Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-10-22, 20:40)mzup Wrote:
(2013-10-22, 20:34)Lunatixz Wrote:
(2013-10-22, 17:44)mzup Wrote: Since I was the one that started the Type 8 question, thought would continue and ask you Luna, what do I do in the meantime? I assume nothing and wait for Friday, correct?

If u downloaded the preview file stop using it.... Go back to the master git...

If you are not using the preview send me your logs and details on the problem. Posting your configuration won't help me fix your problem.

Not using preview file.

https://www.dropbox.com/s/lcphyvny4tc3jvy/xbmc.log

Have just one type 8 channel set up for espn2. Used scilz link so I know stream works. When I open PTVL it goes to black screen after it updates the channels.

A black screen always indicates a problem with your xmltv file... are you using a xmltv file? did you verify the xmltv has information matching the channel id?

This is fixed in my latest being pushed this week... no more black screen, but if your channel is setup incorrectly or missing it's xmltv data it will be skipped...
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Lunatixz - 2013-10-22, 21:20
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06