Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
I get no love from live TV.. When I do not set xmltv setting it does not show up in my epg at all - long pause at parse channel (only trying one right now). When I do set xml setting it goes balnk screen. Here is the code:

<setting id="Channel_222_type" value="8" />
<setting id="Channel_222_1" value="I18279.labs.zap2it.com" />
<setting id="Channel_222_2" value="hdhomerun://1316F94B-0/tuner0?channel=qam256:549000000&program=4" />
<setting id="Channel_222_rulecount" value="1" />
<setting id="Channel_222_changed" value="True" />
<setting id="Channel_222_time" value="0" />
<setting id="Channel_222_rule_1_id" value="1" />
<setting id="Channel_222_rule_1_opt_1" value="Disney XD" />

Anyone see anything right off?

I can view the channel via TVGuide and through file->hdhomerun xbmc tv, using latest stable.
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by genbap - 2013-10-26, 23:20
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06