Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-11-02, 16:38)mzup Wrote:
(2013-10-29, 23:38)Lunatixz Wrote:
(2013-10-29, 23:34)mzup Wrote: Lunatix is there an issue with latest master push? Just installed it and when I go to launch it nothing happens. I put the one from 10/27 back on and it works fine. I completely removed ptvl and installed latest again and still nothing happens.

After each master update you should always delete your PTVL "cache" folder and check settings for new options.

Just figured out what this is. I have a shortcut under Programs Submenu on home page for PTVL. After the last two updates it doesn't launch. If I click on Programs and then click on PTVL from the list it works. I removed the shortcut from Program submenu and put it back but still no work.

Just figured I let you know and if anyone else has seen this.

I'll take a look...
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Lunatixz - 2013-11-02, 16:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06