Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-11-04, 00:45)deletedpenguin Wrote: Any Australians in this thread that got LiveTV via the XMLTV working? I'm struggling to get the XMLTV.xml file created successfully.

Thanks in advance.

What xmltv grabber r u using?

(2013-11-03, 23:52)boognish43 Wrote: Just upgraded to a gotham monthly and didn't realize this wasn't compatible until afterwards.. I miss it Sad

Unfortunately i need to use gotham with my setup right now as I'm streaming all my videos through bitcasa which xbmc sees as a local drive and only buffers with Gotham.

Hoping to see these work together soon!

Sorry, when Gotham goes to final beta. I will update PTVL...

(2013-11-03, 23:41)genbap Wrote: Luna, I have tried xmltv over and over again. I have read through this forum and tried everything mentioned, i.e. the utf-8 issue etc. I have created and recreated the xmltv file in different places and drives on my computer and nothing has worked - always a blank screen as soon as I enter it on any channel whether off of hdhomerun or engmia2 pvr. I posted an example earlier (#899) and have tried several hours more of creating and recreating xmltv files since then to no avail. Not sure how to post log info. Will look that up and figure it out and try to post a log for additional help. It is no problem recreating the problem for me because it does it every time.

Just the fact I have all my media in one interface at the moment has my excited. Will continue to work on epg data and hopefully post some log file info for further help.

Its not out of the possibility that its code related. But a lot of users report success when properly setup.

I know it works pretty well... If you have a valid xmltv file and configuration.

BTW try running a xmltv validator , make sure the grabber u r using isn't messing things up.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Re: RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Lunatixz - 2013-11-04, 02:35
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06