Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-11-04, 05:58)genbap Wrote: Tried latest master as you suggested Luna. Went back immediately to stable build noting same 3 problems with master build. 1. Cannot access PTV Live from added shortcut link on Confluence home page. 2. not able to navigate channel configuration with remote and 3. cannot enter advanced channel rules with remote or keyboard.

And you can do all three in the latest stable?

(2013-11-04, 08:14)lcadell Wrote: Ok, there are over 100 pages of threads so I am sure this has been addressed but I can't seem to find it. I have pseudotv and it works great and I just downloaded this to try it out and it is not working at all for me. It doesn't start at all. I click launch and nothing happens. Has anyone experienced this? I have tried uninstalling it and reinstalling several times with same results. I tried bringing over my old settings and still won't even try loading app. Literally nothing happens when I launch the app. What am I missing??

Log?

(2013-11-04, 09:04)EZ1976 Wrote:
(2013-11-03, 23:03)Lunatixz Wrote:
(2013-11-03, 20:58)EZ1976 Wrote: hi everyone.
now that PTV has DVB-T by project is almost complete Smile
say anyone know why my remote can only send the number 1 & 0?
i cannot use any other numbers beside this.
i am using a standard microsoft MCE remote.
would appreciate any help here
thanks

I also use a MCE remote, works great in both windows and openelec...

Make sure your remote has a keymap, and if you are using eventghost... make sure you remap your number keys.
Anyone else having this problem?

(2013-11-03, 21:50)genbap Wrote: This is the most awesome plugin I have seen. I now have my HDHomerun, Enigma2 PVR (FTA Satellite), Youtube, RSS feeds, plus my own channels from local data and Hulu operating all together in one interface. I have looked forward to this day for months (actually a couple of years). Thanks to all involved.

I am still using the stable version for a couple of reasons. I am unable to get EPG to work no matter what I do with xmltv (have tried mc2xml with microsoft and schedules direct and zap2xml). The moment I enter xmltv data for a channel 8 type I always get a black screen no matter which version I use (stable or master). With the current master I was unable to access the advanced menu (mentioned by another poster in post #1015 and apparently fixed) but I could also not get remote clicks to work at all in the configuration window of the master. In fact I can not get the remote to open PTV when I put PTV Live on the main screen of Confluence (it will open from Programs->Pseudo TV Live only, reported in #1005). So for now I am sticking with the stable build.

Still have to say this software and TV Guide are the two programs that finally have me using XBMC exclusively. Fantastic! Look forward to further developments.

I'm glad you like the new features...

I would recommend moving to the master version over the stable one... at least the latest (11/3) master that is... It is stable and includes necessary bug fixes.

As for xmltv data, it is really easy to setup. If you are still getting a black screen using chtype 8. I recommend checking the xmltv file, make sure it is not encoded using utf-8. Then I would delete the old xmltv file and build a brand new one. Double check you are using a xmltv channel id that is actually found within the xmltv file and also post your setting2 configuration for the channel that isn't working...

All else fails post your log, so I can take a look... I use xmltv data daily with PTVL, It should work great!

As for the advanced configuration... its a skinning issue... trying to work out the bugs; data isn't missing its just hidden by font colors or textures blocking information. Going to post a temp fix later.

Launching advanced settings, and ptvl from a menu or button map is fix and included in master...

hey
i had the same issue. my EPG grabber encodes the file in UTF-8 so i got a black screen, but also after converting it to ISO-8859-1 it still didnt work.
i opened a shared directory on my PC calles PTV and placed the xmltv.xml file in it without knowing it had only read access to everyone. for some reason it is working great with UTF-8.
could it be that PTVL changes something in the file that causes the black screen? while disabling write access allows it to display even though its in UTF 8?

regarding the keymap, i use openelec which is a skinny linux xbmc version so i dont use windows or eventghost.
i will try to keymap all the keys to it, maybe it will help.
thanks

Log?

@ARYEZ

Awesome work!
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Re: RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Lunatixz - 2013-11-04, 11:25
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06