Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-11-26, 01:45)MonoksideC Wrote:
(2013-11-26, 01:28)zachmo826 Wrote: Everything else works with the much noted exception of surround sound. My Windows installation shows the Xbox One as only having two channels, all attempts to get around that make the video start to stutter.

Have you tried this?

http://support.xbox.com/en-GB/xbox-one/l...ot-working

Yep, when i switched that on is when I was able to at least get stuttering video, before that video was fine, but no audio through WMC/XBMC. In windows audio settings I had to turn exclusive mode off (Fixed the stuttering video problem when watching live tv through WMC), change to direct sound in XBMC, and disable all but LPCM in the audio settings. That's the only way I could get audio with no stuttering, again only in stereo though.

Edit: Well it looks like my problem was really with LAV filters. All problems fixed by enabling only Dolby Digital audio.
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by zachmo826 - 2013-11-26, 01:49
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06