Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-12-07, 01:11)Lunatixz Wrote:
(2013-12-07, 00:14)blazin912 Wrote:
(2013-12-06, 02:15)blazin912 Wrote: http://pastebin.com/7MbztGL5 this one has the right errors where the EPG doesn't work
Did you check my log?

Check your settings2 for syntax error

Code:
<settings>
    <setting id="Version" value="2.1.0" />
    <setting id="Channel_2_type" value="8" />
    <setting id="Channel_2_1" value="I2.1.xxxxxx.tmsdatadirect.com" />
    <setting id="Channel_2_2" value="hdhomerun://xxxxxxxxC-0/tuner0?channel=8vsb:503000000&program=3" />
    <setting id="Channel_2_rulecount" value="2" />
    <setting id="Channel_2_3" value="xmltv" />
    <setting id="Channel_2_changed" value="True" />
    <setting id="Channel_2_time" value="862" />
    <setting id="Channel_2_rule_1_id" value="1" />
    <setting id="Channel_2_rule_1_opt_1" value="PBS" />
    <setting id="Channel_2_rule_2_id" value="13" />
    <setting id="Channel_2_rule_2_opt_1" value="1" />
</settings>

Still.. EPG comes up and disappears when you try to open it. I don't see a syntax error..
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by blazin912 - 2013-12-07, 16:18
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06