Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-12-07, 22:23)photo848 Wrote:
(2013-12-07, 22:04)Lunatixz Wrote:
(2013-12-07, 21:01)photo848 Wrote: I happened to notice while looking through the log file that it was turned on to 3 and then changed to 1. I created another file using 2, please try this one if the one above doesn't provide the info you need.
-> https://www.dropbox.com/s/rq4o91geyijds0e/xbmc.log

Logs output is great, I can see the error and before I make any changes to my code, I need to ask.... Did you set a xmltv location in your settings? and in that folder location is there a file named xmltv.xml?

Yes, I have the xmltv location set to the /storage/PTVL folder in settings and the xmltv.xml file is in that folder - thx

I ask because PTVL is hanging at your xmltv file... it's not even opening it!! You need to delete your PTVL setting.xml and reconfigure PTVL and you need to triple check your xmltv file...
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Lunatixz - 2013-12-07, 22:37
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06