Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-12-07, 22:37)Lunatixz Wrote:
(2013-12-07, 22:23)photo848 Wrote:
(2013-12-07, 22:04)Lunatixz Wrote: Logs output is great, I can see the error and before I make any changes to my code, I need to ask.... Did you set a xmltv location in your settings? and in that folder location is there a file named xmltv.xml?

Yes, I have the xmltv location set to the /storage/PTVL folder in settings and the xmltv.xml file is in that folder - thx

I ask because PTVL is hanging at your xmltv file... it's not even opening it!! You need to delete your PTVL setting.xml and reconfigure PTVL and you need to triple check your xmltv file...

I am totally stumped, I deleted the setting.xml file and reconfigured a new one. The xmltv file is in the folder I have in the settings but yet it still won't recognize it. I even tried renaming it to xtv and updated the settings2.xml file with the new "xtv" name but it still doesn't work. The xml file all looks correct. Here is another log file with the rename of xtv -> https://www.dropbox.com/s/jj2ois2acip3tfs/xbmcv1.log
Here is the xml file -> https://www.dropbox.com/s/3dr9rmuo65pav0u/xtv.xml

Oddly when I used that prior version you provided a few days back nothing was different from what I have now and that version worked.
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by photo848 - 2013-12-07, 23:27
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06