Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-12-08, 20:56)Lunatixz Wrote: @ anyone having problem, follow the proper instructions for updating to master git (located right under the download link)... it's not there as a suggestion! you need to follow it...

As for me... I'm detecting just too much bullshit from a certain ungrateful user!! I suggest they stop posting, and go back into hibernation!

Just to make sure I have this correct, I uninstalled PseudoTV Live then deleted the entire script.pseudotv.live folder which also deletes the cache folder, setting.xml and settings2.xml files. I then install from zip the new master. Update settings which includes pointing to my xmltv.xml file. I then then launch PseudoTV Live and let it parse the channels. It initially creates 4 channels which all work fine but I still get the blank screen when I try to add a Live TV channel. I tried the suggestion above to add the LOC to the xmltv setting in the setting.xml file but that didn't help either. Here is another log however it looks similar to the prior ones -> https://www.dropbox.com/s/vn53yt131mb4nho/xbmc12813.log
I just don't understand why the xmltv.xml file is not recognized or not found, very puzzling..
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by photo848 - 2013-12-08, 22:26
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06