Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-12-09, 00:58)blazin912 Wrote:
(2013-12-08, 20:56)Lunatixz Wrote: @ anyone having problem, follow the proper instructions for updating to master git (located right under the download link)... it's not there as a suggestion! you need to follow it...

As for me... I'm detecting just too much bullshit from a certain ungrateful user!! I suggest they stop posting, and go back into hibernation!

You publicly abandon and berate users and then ask for people to volunteer to beta test. Cant have it both ways.

I'm posting my findings while following your methods. If you'd like ill post a nice video for you so there is no doubt that the system is acting in this way. I know others have seen the issue, who knows why it exists.

I am grateful that you invest your time in this project but I am not willing to bow down to you and kiss your feet. Nobody's perfect, accept that you will be subjected to customer support scenarios when you take on this kind of effort.

I have given suggestions to ease the pain of dealing with bugs and logs by removing the need to describe a build configuration with relative terms like "latest", you ignore this and choose to struggle until the endless confudion leads you to outright tell someone the issue is "bullshit" or user error just because you don't know.

Get over yourself. Feel free to add me to your douche list. That will show me who's really king of the interwebs.

Man.. I don't need drama, but your posts have an attitude, you ignore suggestions and posts... you make statements that are unnecessary!! and frankly it all comes off badly. I'm no saint, but i'm trying to be patient... I'm making major changes that if users don't follow the correct install suggestion will be left with tons of problems!! You can't make an omelet without breaking some eggs... so users should read as much info as they could then post a log.

I don't need to hear how buggy it is and how you are tired of it, and going to use the older copy!! WTF!!

Plus almost all your issues were corrected already if you looked at my posts!! and your "fix" you posted, wouldn't have been necessary if you followed my directions and deleted your settings.xml.

BTW look at my track record, every user who has had a legitimate "code" related problem has had their issue resolved...
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Lunatixz - 2013-12-09, 01:09
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06