Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-12-09, 02:37)Lunatixz Wrote:
(2013-12-09, 02:16)photo848 Wrote:
(2013-12-09, 02:01)earlieb Wrote: @photo848,
redkiller's steps are spot on. your paths may be different but the process should be the same. it seemed to me like you may be deleting the wrong folder. You'll get it. If I can help let me know.

You're absolutely right, I have been deleting the wrong folder. I've been deleting the script.pseudotv.live folder under .xbmc/userdata/addon_data when I should have been deleting script.pseudotv.live-master under .xbmc/addons. So I now deleted that folder and extracted the latest master in .xbmc/addons which created a new script.pseudotv.live-master folder setup. Deleted the cache folder and settings.xml, configred the setup and reran. However I got the blank screen again while trying to load a live tv channel, some good news though it is now finding my xmltv.xml file but it is now returning a "no element found" error. Here is the log if anyone would like to take a look -> https://www.dropbox.com/s/whd8yx6cfyr76r...12813a.log

Thanks again for the steps as it got me searching around trying to figure this out. Maybe this will help other Openelec users.

Where do you keep your xmltv file?

Nevermind reviewing your log further!
did you ever delete your userdata/script.pseudotv.live/settings.xml ??

For everyone!! this is a mandatory action!! no getting around it!! Delete your settings.xml found in your userdata (not your addon data) folder!!
Then reconfigure your settings, make sure to include xmltv path and api keys and force rebuild

Unfortunately, I was updating incorrectly. I would delete the plugin folder AND cache but not the settings.xml! Everything is working perfectly fine on my end...except for "donor" features. For some reason, after it builds the channels, when trying to change it's terribly slow (to the point of a couple of minutes) between channels. Otherwise it works perfectly! For me, adding live channels (which I finally got to work) was most important.
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Guile - 2013-12-09, 03:03
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06