Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-12-09, 23:43)MovieJunky Wrote: Thank you for that response. I get a blackscreen still.
With regards to the XMLTV setup I could write you a HOW-TO after I have figured out a way to do it.

I did everything you said and also reinstalled PTV Live just to be sure, deleting settings.xml and the cache folder as well.
Rebuilt all channels (it's just 1 anyway since reinstall) and set a directory for XML.
I didnt bother with SB/TVDB yet, to exclude those as potential error faults.

This is my settings2.xml

Code:
<settings>
    <setting id="LastExitTime" value="1386611174" />
    <setting id="LastResetTime" value="1386625007" />
    <setting id="Channel_1_type" value="8" />
    <setting id="Channel_1_1" value="www.timefor.tv/tv/162" />
    <setting id="Channel_1_2" value="pvr://channels/tv/All TV channels/7.pvr" />
    <setting id="Channel_1_3" value="epg" />
    <setting id="Channel_1_rulecount" value="1" />
    <setting id="Channel_1_changed" value="False" />
    <setting id="Channel_1_time" value="0" />
    <setting id="Channel_1_rule_1_id" value="1" />
    <setting id="Channel_1_rule_1_opt_1" value="Das Erste" />
</settings>

My logfile:
http://pastebin.com/jdEFhpS8

Never seen that error before, your not using a vaild XMLTV format...

"XMLTV" isn't just a name to describe a file with TV listings... it's a format that has to meet syntax requirements...

Check out: XmltvValidation

If your file passes then I will change my code to account for oddly formatted time stamps, but I believe this isn't a true "XMLTV" file...

Another idea just came up... Did you delete your cache and force rebuild after updating to v.2?
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Lunatixz - 2013-12-09, 23:51
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06