Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
I'm having a problem with an EPG for 1 channel. Here is the channel setup.
Code:
<setting id="Channel_5_type" value="8" />
    <setting id="Channel_5_1" value="I1045.223774507.microsoft.com" />
    <setting id="Channel_5_2" value="plugin://plugin.video.ustvnow/?name=My9&mode=play" />
    <setting id="Channel_5_3" value="ustvnow" />
    <setting id="Channel_5_rulecount" value="1" />
    <setting id="Channel_5_rule_1_id" value="1" />
    <setting id="Channel_5_rule_1_opt_1" value="MyNetworkTV" />

When I try and incorporate the proper EPG data, the channel does not load and the only message in the log I can find about it is the following:

06:59:26 T:6844 ERROR: script.pseudotv.live-ChannelList: Unable to get information about channel 5

When I look in my ustvnow.xml file I see lots of valid data for the channel. Here is an snippet example of valid data as it hasn't happened yet.

Code:
<programme start="20131219230000 -0500" stop="20131219233000 -0500" channel="I1045.223774507.microsoft.com">
        <title lang="en">King of the Hill</title>
        <sub-title lang="en">Rodeo Days</sub-title>
        <desc lang="en">The rodeo comes to town, and Bobby shames his family when he fails at calf-roping and succeeds at being a clown.</desc>

Now this same ustvnow.xml file is able to load the data for the rest of the USTVNOW channels, just not this one troublesome channel. Wondering if there is more debugging I should put on or any insight anyone might have as to what the problem may be?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Indy_star - 2013-12-19, 14:18
Black Screen - by Antisthenes - 2014-03-03, 02:06