Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-12-31, 22:51)bbaldino Wrote:
(2013-12-31, 19:05)Lunatixz Wrote:
(2013-12-31, 18:45)bbaldino Wrote: Hey Luna, Any thoughts on this? I know you'd mentioned network permissions before, does pseudotv require anything special? The files are shared over samba and this is openelec running on a raspberry pi.

Thanks!


I can't possibly tell you (as I don't have a raspberry pi) if this is a problem unique to it. I can safely say this problem is usually with file permissions.

If I were you I would, delete your xbmc database and sources.xml
on your server I would click on your media folder, making sure not to include "child" permissions" declare a new owner and create full permissions to "everyone"
recreate all souces in xbmc using smb and including your administrator username:password and IP not host name, ie (smb://user:[email protected]/movies/)
in xbmc open those folders, make sure they display files...
then scrape media...

It sounds like from what you're suggesting there's an issue with the mount in xbmc in general, but xbmc is opening and playing all of my media just fine (can browse to it in files view, watch it, etc.). Does the fact that this works suggest it's not a network perms issue? Or is there another layer (specific to pseudotv) where things may be going awry?

Thanks for the help!

smb file access in PTV is pretty well tested... So if you feel your setup is 100% correct. Then it maybe a path translation problem unique to rasberrypi and xbmc.

I don't know why PTVL would find your files but be unable to read the metadata in it...
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Re: RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Lunatixz - 2013-12-31, 23:06
Black Screen - by Antisthenes - 2014-03-03, 02:06