Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2014-01-01, 21:00)EZ1976 Wrote: Hi.
i changed to the latest version yesterday and it seems that my custom skin i created is no longer working (getting stuck on the first channel i open).
so right now i am back to the default . do i need to recreate my skin from scratch?

and it seems that it takes something like 15 minutes to populate the movie channels and i get the same movies on different channels.
considering the fact that i have 3000 movies it is highly unlikely this is a coincident.

any ideas?

Ill let Luna speak to the movie repetition problem but as far as your custom skin issue goes...

You don't actually have to rewrite your skin from scratch but you will have to make significant changes to the code--especially the parts that deal with artwork. My guess is you are usin the last build before dynamic artwork really took over and if so your code will be obsolete now (for lack of a better word)

Keeping code compliant just takes some evolving of the code you have already written. What I did with Aurora, was open up the xml files side by side and compare the changes in the new code then adapt mine to reflect them.

Once you do that your custom skin should work as always.
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
[FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by ARYEZ - 2014-01-02, 00:08
Black Screen - by Antisthenes - 2014-03-03, 02:06