Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2014-01-23, 09:32)tromy Wrote:
(2014-01-23, 00:27)Lunatixz Wrote:
(2014-01-23, 00:18)tromy Wrote: what u corrected?i will try with fresh nfos and fresh xbmc or else i will stay with v1.9.I can't understand how all works good when i copy that file"This is a movie" from 1.9 to 3.1...

It's because 1.9 isn't parsing the extra data, 3.1 is... I will try to look into the problem further...

I made another change, and will update tonight... Give it a try and let me know...

Since i'm pushing an update earlier then planned, Direct artwork download isn't finished, and LiveTV artwork isn't working...
Fresh install from git.Autotune movie genre channels.Result:can't populate any channels...SadSad
https://www.dropbox.com/s/2vk3h09cfdhr8hd/xbmc.log

Working on it... fix will be included tonight

(2014-01-23, 08:41)bbaldino Wrote:
(2014-01-22, 22:15)Lunatixz Wrote: ::Update::

Gotham support coming very soon, Dynamic artwork for both local and LiveTV is being revamped to include downloading missing artwork using either (direct download or artwork.downloader script).

are there any bugs I forgot to fix?? Please let me know... Is the problem with special characters (non-English) causing missing movie plots fixed?

Hey Luna,
I notice that, when doing autotone, the amount of entries per channel is set to 25 but when generating the channels it seems to generate much more (in the hundreds). Am I misinterpreting that menu item or is that maybe a bug?

EDIT: I also still seem to have trouble with tv shows mounted via any kind of network mount in xbmc (samba or nfs). If I do an nfs mount on the command line and point xbmc at the folder, pseudo tv works fine (normal playing of media files works with any mount). will get a log.

fix will be included tonight
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Lunatixz - 2014-01-23, 14:10
Black Screen - by Antisthenes - 2014-03-03, 02:06