Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
Trying to get my first live tv channel setup. Using tvheadend from a hdhomerun device on OpenElec. Set up works perfectly outside of PseudoTV live.

My settings2.xml looks like this

Code:
<settings>
    <setting id="Channel_1_type" value="8" />
    <setting id="Channel_1_time" value="1340" />
    <setting id="Channel_1_1" value="I1.2067.microsoft.com" />
    <setting id="Channel_1_2" value="pvr://channels/tv/All TV channels/0.pvr" />
    <setting id="Channel_1_3" value="xmltv" />
    <setting id="Channel_1_4" value="" />
    <setting id="Channel_1_rulecount" value="1" />
    <setting id="Channel_1_rule_1_id" value="1" />
    <setting id="Channel_1_rule_1_opt_1" value="BBC ONE W Mid LiveTV" />
    <setting id="Channel_1_changed" value="False" />
    <setting id="LastResetTime" value="1390619485" />
</settings>

The XMLTV file was created and the names match up like I read to do. I'm getting the following error tho when running it,

Quote: Error Type: <type 'exceptions.AttributeError'>
Error Contents: ChannelList instance has no attribute 'LiveID'
Traceback (most recent call last):

I've never seen this "liveID" setting id that it's asking for, could someone tell me what its refering to please?

More of the log file can be seen here: http://pastebin.com/HyeHYFJq

Thanks
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Dec64 - 2014-01-25, 15:02
Black Screen - by Antisthenes - 2014-03-03, 02:06