Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2014-02-01, 22:38)Guile Wrote: REALLY weird and VERY annoying problem. I've been using 0.3.1 now and feel I've finally got things where I want/need them...until yesterday. No idea why but everything just stopped functioning! My live channels are the thing that took me a lot of time and now don't work at all! If I run auto-tune, it will auto populate channels as normal. Unfortunately, my old settings2 file just won't work. It won't populate the m3u anymore. Below is an example of a live channel that just won't work anymore. I even attempted to create a new settings2 file and start with 1 channel at a time but it won't work.

<setting id="Channel_2_type" value="8" />
<setting id="Channel_2_1" value="I20.28455483.microsoft.com" />
<setting id="Channel_2_2" value="pvr://channels/tv/All TV channels/0.pvr" />
<setting id="Channel_2_3" value="xmltv" />
<setting id="Channel_2_rulecount" value="1" />
<setting id="Channel_2_changed" value="False" />
<setting id="Channel_2_time" value="54171" />
<setting id="Channel_2_rule_1_id" value="1" />
<setting id="Channel_2_rule_1_opt_1" value="CBS" />

Does anybody see something wrong here or have ANY idea why this might have happened?

Same thing happened to me, i had to restart from scratch. I also had to use the stream file for the hdhomerun (hdhomerun://10338282-1/tuner1?channel=8vsb:587000000&program=1" />) instead of the favorites link.
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by ylafont - 2014-02-01, 22:45
Black Screen - by Antisthenes - 2014-03-03, 02:06