MyPicsDB Diaporama does not work
#1
Hi,

When I try to run diaporama in OpenElec I get a script error message. What is the difference between diaporama and a slideshow anyway and why can't I run a slideshow when I select pictures by date? The same script error appears when I try to add a date range in Windows.

PS. I am running Frodo.
Reply
#2
(2013-08-23, 13:56)jopie Wrote: Hi,

When I try to run diaporama in OpenElec I get a script error message.
I don't own a crystal ball.
No log no help.

Main page: https://github.com/Xycl
Repository: Xycl Repository
Reply
#3
I can't tell you the precise message, but I googled it and lots of others had the same Python script error. However, I also tested it on Windows 7, Frodo, Confluence. When I start My Pictures Database and go to "Browse by Date", select a year, right click on "All images from 2013" and choose Diaporama, a message flashes by (too quick to read) and nothing further happens. I made sure there were actually images present, and that they displayed fine individually. When I get back to OpenElec I'll see if I can get my hands on the log file.
Reply
#4
Mmm, I think I may have discovered at least one solution. It was not playing my files because all are DNG and that file format had not been added to the list of formats. Hence none of my (recent) files had been indexed (which is what I am doing now). I'll give it another shot when it is through.
Reply
#5
I was too quick. Now that ALL my pics have been indexed it still does not work. I Browse by date, choose "All images from .." and click on Diaporama. A small window flashes across the screen and then ... absolutely nothing happens. No error messages, no change in screen, zilch.
Reply
#6
.Dng files cause problems creating thumbs and displaying the pics. Maybe try scanning a folder with only jpeg files? See: http://trac.xbmc.org/ticket/13947

Best is to update that ticket with a link to a .DMG file and a log.

So it's xbmc and not the add on causing troubles.
Reply
#7
(2013-09-03, 19:39)jopie Wrote: go to "Browse by Date", select a year, right click on "All images from 2013" and choose Diaporama ...

Okay.
I didn't know that the context menu still exists. It doesn't work.
Go to "Browse by Date"->"2013"-> "All images from 2013" and select from the skin "Slideshow".
With Confluence skin this is on the left side.
No log no help.

Main page: https://github.com/Xycl
Repository: Xycl Repository
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
MyPicsDB Diaporama does not work00