•   
  • 1
  • 9
  • 10
  • 11(current)
  • 12
  • 13
  • 14
  •   
Release TWiT
(2016-05-17, 01:56)divingmule Wrote: Please help test this out and report any issues - Plugin version 2.1.4

Download and install from zip file -> https://github.com/divingmule/plugin.vid...-2.1.4.zip

Thanks!

Would like to thank you for fixing the problem with TWiT working.. Did download your file, but when we powered up Kodi after being gone
last week at the Dayton HamVention, TWiT updated itself and now works great. I'm assuming you are responsible also for the update fix
too!

So from me who enjoys live Tech shows including Leo Laport, a special THANK YOU !!

ctx9
Reply
(2016-05-19, 15:43)divingmule Wrote: Thanks to everyone who helped test. Version 2.1.5 has been merged into the Kodi repo, so everyone should see an update in a day or two. If the previous version is working for you stick with it or you can roll back to v2.1.3 if you get auto updated.

Was this update supposed to fix also the functionality of the twit_api addon?
In the past days I was able thanks for the update to v2.1.5 be able to use the 'old' twit plugin, while the twit_api was still reporting error, but today I just tried again and twit_api (v0.0.2) is now able again to access the show lists, and playing the shows.
Has something changed server-side ?
Reply
(2016-06-12, 14:33)bitbanger Wrote: Was this update supposed to fix also the functionality of the twit_api addon?

Hi, no it wouldn't have effected the api add-on at all.

(2016-06-12, 14:33)bitbanger Wrote: In the past days I was able thanks for the update to v2.1.5 be able to use the 'old' twit plugin, while the twit_api was still reporting error, but today I just tried again and twit_api (v0.0.2) is now able again to access the show lists, and playing the shows.
Has something changed server-side ?

Sad I still get a SSL error.

Actually I think something is breaking server side when it works, pure speculation though. There is a known bug in the version of Python that Kodi uses that causes an SSL error with the type/version of https that TWiT is using.

@bitbanger You haven't updated to Kodi Krypton have you? I think there was a small bump to the Python version.
Reply
(2016-06-13, 03:32)divingmule Wrote: @bitbanger You haven't updated to Kodi Krypton have you? I think there was a small bump to the Python version.
Nope, I have Kodi 16.1 on a RPi3 box running OSMC.
Python package is 2.7.9.
Reply
Is anyone having out of sync voice issues with twit 720P videos specifically?

I watched the latest windows weekly EP and there voices are all out of sync.
Reply
Fantastic add on Smile

Quick question, is anyone having issues setting the TWiT Live stream to Ustream (multibitrate his) ? It seems not to work at all for me, but Ustream Live works fine from the TWiT website.

Ustream seems to have the best playback for me with no buffering where as the rest of the live stream sources buffer every now and then.

Also, is there any way to add the Twitch Live Stream of TWiT?

Thanks in advance.

Cheers
Reply
Besides lip sync issues when watching 720P video I find that the Twit add on also crashes way to much.

Anyone else have these kind of issues?
Reply
(2016-08-29, 18:24)gate1975mlm Wrote: Besides lip sync issues when watching 720P video I find that the Twit add on also crashes way to much.

Anyone else have these kind of issues?

Hi, I've watched a few shows in 720p and have not had any lip sync issues at all. I also haven't had a single crash in the addon. I watch a fair bit of live, and a show or two a day.

I use a Nexus Player and the latest version of Kodi.

Cheers
Reply
gate, do you have lip sync issues with any other 720p content. Wondering if Hardware acceleration is not working correctly/enabled on your box. If it is just twit you could always adjust the audio delay on the fly Smile
Reply
(2016-08-30, 16:06)mrdally204 Wrote: gate, do you have lip sync issues with any other 720p content. Wondering if Hardware acceleration is not working correctly/enabled on your box. If it is just twit you could always adjust the audio delay on the fly Smile

No all 720P and 1080P content has no lip sync issues at all with every other Add on.

Even watching all the Twit videos though the youtube add on in 720P is perfect

Very strange I wish I knew what is causing it but I guess for now I will have to use the Youtube Add on for watching Twit in HD..
Reply
O and another thing adjusting the audio delay on the fly seems to have no affect at all with Twit Add on.

I moved the setting all over the place and can not get the video and audio to sync up.
Reply
(2016-09-01, 19:37)gate1975mlm Wrote: O and another thing adjusting the audio delay on the fly seems to have no affect at all with Twit Add on.

I moved the setting all over the place and can not get the video and audio to sync up.

Shocked
Reply
Great news after upgrading to Kodi Version 17.0 Beta 1 all twit streams are not in perfect sync Smile

Perhaps my Kodi 16 install was corrupted or something?

Anyway I am happy again Smile
Reply
Thanks for the add-on.
I've installed this but can't see how to watch the live feed from Twit.
Reply
Since last night, I am getting error when try to invoke "All TWiT.tv Shows" option from main menu.

Android box log:

http://pastebin.com/raw/F6ZLX98k

Windows box log:

http://pastebin.com/raw/6zjgjmzt

Both machines runs Kodi 16.1
Reply
  •   
  • 1
  • 9
  • 10
  • 11(current)
  • 12
  • 13
  • 14
  •   



Logout Mark Read Team Forum Stats Members Help
TWiT0
This forum uses Lukasz Tkacz MyBB addons.