OpenELEC Testbuilds for RaspberryPi Part 2
(2013-08-02, 13:31)rbej Wrote:
(2013-08-02, 09:46)wizzard72 Wrote: The Gotham version of 1-8-2013 causes my amp (Onkyo) not to detect any audio stream any more. This happens after playing an AC3 (Dolby Digital) audio stream. So DTS is not detected any more, unless I remove the powercord from my amp. Then DTS works again, but when I play an AC3 audio stream again it is broken again. This was solved in version 29-7-2013, which by the way is excellent.

The TVHeadend Live TV plugin is broken. No video and audio. Recorded live TV does work.

Keep up the good work!

Try this:

Updated Gotham Branch

- updated Xbmc Gotham

- remove both analogue and hdmi audio

http://netlir.dk/rbej/builds/

http://lysin.me/rbej

Rbej, thanks for the new build. The audio and Live TV bug is still there. I have captured the xbmc.log (http://www.mediafire.com/download/kd48su...b/xbmc.zip)

When I'm selecting a channel to watch, I notice that the amount of RAM is dropped to 126MB and then XBMC crashes. Maybe you can find this in the log also .


Messages In This Thread
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by wizzard72 - 2013-08-02, 23:12
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16