OpenELEC Testbuilds for RaspberryPi Part 2
(2013-08-28, 11:45)doveman2 Wrote: I've noticed that StepForward/Back doesn't seem to work properly with TV, whether Live or Recorded.

What happens is that instead of jumping forward the proper amount (currently 30s) it only skips 1s (or 2s for BigStep). This happened with a Recording last night but then after repeatedly doing this, at some point it starting working properly, so I'm not sure what the issue is.

Hmm - this sounds like an issue I've seen -lots- of times on recordings from tvheadend (recorded on a PC on my LAN) playing through any one of the 4 RPis I have.

You will find that if you use BigStep repeatedly, the step size will gradually increase from the 1-2s until it reaches around 1m, and then (assuming your recording is long enough) it'll suddenly start working properly.

As far as I can tell, it's not an XBMC-specific bug (ie. the recordings are fine, and XBMC on a Windows laptop or a Linux desktop work perfectly), so I'm assuming its Pi-specific.


Messages In This Thread
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by Neil Coggins - 2013-08-30, 18:44
New Tester - by theneverstill - 2013-10-03, 17:16