OpenELEC Testbuilds for RaspberryPi Part 2
(2013-09-25, 03:15)allan87 Wrote:
(2013-09-20, 10:53)smanders Wrote: Not sure if this is the right place, but I thought I would post my results with OpenELEC 3.2 (XBMC 12.2 Compiled on Sept 13th) on my RPi. I'm getting the audio popping and cracking. It happens almost every time I pause while watching recorded shows. I did try disabling some of the advance audio capabilities but it did not make any difference. I'm using HDMI into a Pioneer Receiver VSX32 then heading over to a Sony TV. I'm using MythTV PVR Client with Ubuntu MythTV 0.25.2.15 running on the backend and an HDhomerun Dual Tuner.

Any recommendations for the popping?

BTW, I do not see a commercial skipping option in the XBMC GUI. How is that interface supposed to work? I'm not using a keyboard for my RPi, just the xbmcRemote App for iPhone.

Thanks for any info or recommendations,
smanders
I have never had any popping, using mythtv/hdhomerun with various 3.1.x builds. RPi is plugged into TV via HDMI, and TV plugged into receiver via toslink (optical) cable.

Off your topic, but is your RPi networked wired or wireless?

Thanks for the reply. Any advice on how I should go about helping resolve this? I'm a kernel module developer professionally, but its been in wireless drivers and the network stack. I have not looked at Sound/Video drivers.


Messages In This Thread
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by smanders - 2013-09-25, 04:55
New Tester - by theneverstill - 2013-10-03, 17:16