OpenELEC Testbuilds for RaspberryPi Part 2
(2013-10-18, 16:43)stuCONNERS Wrote: is anyone experience rebooting issues without anything showing in the logs? Either a bug or my power supply went downhill between updates. im lucky if i can get a couple of hours between reboots. wonderered if it was my overclcock, so went back to 700 from 1150 and still the same, couple of hours and reboots for simply no reason

I had a simlar problem (RBEJ Gotham / Popcornhour Build) where XBMC would restart itself with no warning and occasionally reboot itself. It didn't seem to matter if it was playing a video or idle. This had been happening for a couple of weeks or so.

After enabling logging I noticed that in a couple of occurances that the last thing logged was the OPENELEC.DEVUPDATE addon - which I uninstalled. The RPi has remained stable for the last three days since doing this so it looks like that may be the casue for my problem (no idea why).

(2013-10-18, 16:10)MilhouseVH Wrote: If you want to eliminate the risk of SD card corruption, disable auto-update, boot from /dev/mmcblk0p1 with NFS, SMB or USB used for disk, and then update firmware on the SD card primary partition using only your PC...

Good advice - thanks. I think I will go down this root next time I need to update.


Messages In This Thread
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by RichG - 2013-10-18, 18:41