OpenELEC Testbuilds for RaspberryPi Part 2
(2013-11-03, 14:37)doveman2 Wrote:
(2013-11-01, 16:19)doveman2 Wrote: I just upgraded to the latest dev build from http://openelec.thestateofme.com/ and was able to update xTV-SAF skin without any errors about dependencies. It was still using the same /storage on my USB, so I think that shows that there's something strange in the rbej build that was causing this error.

Since doing this I've been having strange problems with the remote, like on the EPG it doesn't respond when I press the key but quite a bit later and sometimes the light on the remote receiver stays stuck on for 5s and it only processes the remote presses after that. It's not just in the EPG either.

So either something about the skin update has caused this or upgrading to the dev build and then back to the rbej build has. I'm going to try the latest Frodo build and see if that fixes it.

Switching to Frodo did fix this problem but I'm having other problems now that I didn't get with Gotham:

Changing TV channel from the EPG whilst one is playing tends to cause XBMC to restart.

Sometimes starting/changing a channel just locks up the RPi and I have to hard reset, as happened here: http://xbmclogs.com/show.php?id=80843

On occassion, I've started watching a channel and shortly after I've had a popup about TVheadend lost connection and the TV stops.


Messages In This Thread
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by doveman2 - 2013-11-06, 17:06