OpenELEC Testbuilds for RaspberryPi Part 2
(2013-11-11, 03:01)allan87 Wrote: doveman2, based on your posts, it seems to me that you are constantly having trouble. It might be a good idea to start from scratch. Unusual problems often have nothing to do with the software.

yeah it might be worth a try. Do you mean wipe my USB that I'm using for /storage as well? Actually, I guess I could just wipe the 2nd SD partition and use that for /storage as a test.

As I couldn't enable xTV-SAF after the recent crash, I've been using Confluence and haven't had TV freeze the RPi using that skin, although it's hard to see how a skin could cause it to lock up.

The programme that was just on did start constantly breaking up, like there was a gap between each frame causing the audio and video to be choppy and then sometimes it would speed up to catch up, then stop, then continue but all the while choppy. This went on for about 5mins before I grabbed the logs and restarted the channel and it was fine then, so obviously something had built up over time to result in this. http://xbmclogs.com/show.php?id=83226


Messages In This Thread
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by doveman2 - 2013-11-11, 14:01