OpenELEC Testbuilds for RaspberryPi Part 2
(2013-12-05, 14:19)rterblanche Wrote:
(2013-12-05, 12:04)evanspae Wrote: So it would infer that guisettings are not corrupted and the problem lies downstream? Hope this helps debbug process. I do think this and later releases with the reduction is time to screen in playing HD files is tremedous.

So it sounds like its more a problem with reading and applying the config when loading XBMC than saving the settings.

Why does manually editing the config then work.

If you mean editing of actual guisettings.xml then for me it does not provide a work around.
Unless I am missing something, in order for manually edited settings to become activated requires a reboot which in turn corrupts the pixel aspect ratio etc. ie these edited settings become ineffective on the reboot that is normally required to activate them.

The only way I can reset pixel to 1.00x1.00 is to delete guisettings.xml reboot and the reconfigure using gui However what did you mean to edit other config. settings?
Location UK; Media server Windows 7 with ArgusTV 2.3 with TBS6981 DVB-S2 x4 and DVB-T x 2:All network connections cabled on 1Gb router Raspberry Pi2 1GB x 2; RPI 3 x1; PiB+512MB x 3; TV Samsung 55" C8000; AV Denon AVR X2200W


Messages In This Thread
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by evanspae - 2013-12-05, 14:56