OpenELEC Testbuilds for RaspberryPi Part 2
(2013-12-11, 15:59)suku_patel_22 Wrote:
(2013-12-11, 15:34)MilhouseVH Wrote: I can confirm the option has no effect on the notification, which still appears when XBMC starts (with CEC disabled).

Try the below. I have it and TV doesn't change to OE when started. Also in XBMC CEC settings disable set active source.

Code:
hdmi_ignore_cec_init=1

Nope, I'm still gtetting the CEC notification with the above setting. Also tried disabling "Set active source", and still get the notification.

The thing is, when the CEC peripheral is marked as disabled, it should remain disabled, without any further notifications. There shouldn't be any need to disable additional settings (or tweak the config) - just disabling the peripheral should be sufficient to shut it up! Smile

Minor nit: the Enabled option really should be the first setting in the CEC Settings page - not buried half-way down.

Edit: Looking at the text of the notification - "New device configured: CEC Adapter" - I wonder if it's xbmc that is kicking out the notification,rather the CEC peripheral/driver itself.

openlec.tv is offline again, so not likely to get a new build out today (going to be busy later). Will try again tomorrow.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.


Messages In This Thread
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by Milhouse - 2013-12-11, 16:27