OpenELEC Testbuilds for RaspberryPi Part 2
(2013-12-12, 16:19)maratonomak Wrote:
(2013-12-12, 14:20)allan87 Wrote:
(2013-12-12, 00:35)Leopold Wrote: http://forum.xbmc.org/showthread.php?tid...pid1527263

Basically, we just have to wait for all the add-on devs to update the required python api version in their add-ons, to be "compatible" with Gotham. More background to it here http://forum.xbmc.org/showthread.php?tid=179203
in my case, all of the addons that give me chronic, repeated dependence warnings are - I believe - standard the all installations and hosted by xbmc.org. Two that come to mind are elementtree and t0mm0. I have, further, checked addon.xml for these and, in fact, they do refer to python 2.1.0

Yes, I believe these are the ones with dependence warnings and a few others. I have a lot of 3rd party repositories (fu....+ xu....). My guess is that I will get the warnings even if I disable autoupdate and notifications on addon settings.
Is there any way to disable the warnings because the addon worked fine besides the dependence not met warning. How about the subtitles on last Milhouse builds? Is there any fix on that ? Any help is greatly appreciate it.

There have been issues with the xbmc servers which have caused problems for add-on updates http://xbmc.org/server-issues/
Leopold's Repository: Home of LibreELEC Dev Updater ...


Messages In This Thread
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by Leopold - 2013-12-13, 11:53