OpenELEC Testbuilds for RaspberryPi Part 2
(2014-02-02, 18:46)MilhouseVH Wrote: New OpenELEC Gotham build: #0202b
(Supercedes previous build)

Code:
# uname -a
Linux rpi512 3.13.1 #1 PREEMPT Sun Feb 2 16:04:47 GMT 2014 armv6l GNU/Linux

# vcgencmd version
Jan 28 2014 18:56:53
Copyright (c) 2012 Broadcom
version 8966c433ecd9358a1cdab717d2a1b89999464b10 (clean) (release)

# lsb_release
OpenELEC (Milhouse) - Version: devel-20140202160201-r17600-gce936f8

Based on tip of XBMC master (4a96b1b, changelog) and tip of OpenELEC master (ce936f8, changelog) with the following modifications:
  • Includes newclock3 commits (except for 0bba8cc which I've replaced with a static spinner)
  • Excludes the OpenELEC fernetmenta patches (due to conflict with newclock3)
Build Higlights:
  1. newclock3: new dvdcodec commits that improve bad behaviour on seeks

Additional Testing Notes:
  1. Testers should try adding the following entry to their advancedsettings.xml:
    Code:
    <advancedsettings>
      <video>
        <defaultplayer>dvdplayer</defaultplayer>
        <defaultdvdplayer>dvdplayer</defaultdvdplayer>
      </video>
    </advancedsettings>
    and report if it is better/worse than omxplayer. You can still play files with omxplayer using the context-menu "Play using... OMXPlayer".

  2. The following settings are no longer required in config.txt and should be removed:
    Code:
    no_hdmi_resample=1
    hdmi_stream_channels=1
    no_resample_audio is now a default, and hdmi_stream_channels is switched based on audio content. For the time being when using passthrough, 2.0 speaker layout should continue to be used (you will still get 5.1 with AC3/DTS).

Hi,

3D auto switching works with this build and i think it was that i had two movies wich not was named "xxx.3DSBS.mkv" Sad so my failure... Sorry

But i watch a behaviour, that all 3D movies are being zoomed to FullScreen. The black bars are only a overlay. I recogn this, cause some writing in the beginning of a movie was cut by the black bars. And when played a 3D Movie i switch from e.g. Normal to zoom in xbmc, only the black bars are removed and i see the movie fullscreen, nothing is zoomed or so.

In normal 2D movies the behaviour of normal, zoom and other screen setting are ok and have a effect on the picture.

I switched on "adjust display rate" and "synchronize with display".
And i switched it of, but it doesnt have a effect.

Greetz and keep up such good working on xbmc Wink
J.


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by SSC_Jarod - 2014-02-03, 11:43
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16