OpenELEC Testbuilds for RaspberryPi Part 2
(2014-02-16, 18:52)popcornmix Wrote:
(2014-02-16, 18:37)mcarni Wrote: If in playback video setting I enable "sync video to display" (with any of the sub-options) crackling is still audible, as soon as i disable this option crakling goes away.

Aha, that is interesting. I've been trying to spot the crackling, but haven't heard it, but I don't have that option enabled.

As a recommendation, I would suggest enabling "Adjust display refresh to match video", but disabling "sync video to display".

"Sync video to display" makes the video clock the master, and audio will get resampled (for non-passthrough) or dropped/duplicated for passthrough to fit in.
This can cause a slight degradation in audio quality, so shouldn't be enabled as standard unless you are having a specific problem.

The crackling however shouldn't be happening, and that should be fixable (I can imagine a reason for it now you've pointed out exactly when it occurs).

Thanks!

Now the crackleing sound distortion is gone, so unticking Sync Video did the trick.


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by corb06 - 2014-02-17, 00:22
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16