OpenELEC Testbuilds for RaspberryPi Part 2
(2014-03-09, 21:24)popcornmix Wrote: Okay, for each of these issues, can you report when the problem first occurred.
Can you revert to an earlier Milhouse build and not have the problem? What's the most recent Milhouse build that doesn't have the problem?

Does the audio noise affect omxplayer or dvdplayer? Does it also affect music (paplayer)?
HDMI or analogue? Passthrough enabled?

I've narrowed down the noise burst issue to initially occurring with the first build from 1st March: OpenELEC (Milhouse) - Version: devel-20140301173301-r17837-g599837b
Does not occur with every file played, but the majority it does. Can't find any pattern regarding audio / video codecs or containers.

The lock-up issue (with the previously mentioned "/storage has been removed" message) - which seems could well be related to the other reported freezing issues - has only become apparent with the latest build, but can't be sure it is not present earlier due to the erratic nature. I did however watch a couple of full movies with the previous build and had no lock-up.

OMXPlayer only (not DVDplayer). Does not effect music playback. HDMI. 2.0. No Passthrough. No GUI Sounds.
Movie files are accessed across NFS with mysql library. /storage on USB stick, boot files on sdcard.


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by RichG - 2014-03-09, 22:48
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16