OpenELEC Testbuilds for RaspberryPi Part 2
(2014-03-11, 23:24)606u Wrote:
(2014-03-11, 04:23)MilhouseVH Wrote: ... Testers should try adding the following entry to their advancedsettings.xml:
Code:
<advancedsettings>
  <video>
    <defaultplayer>dvdplayer</defaultplayer>
    <defaultdvdplayer>dvdplayer</defaultdvdplayer>
  </video>
</advancedsettings>
and report if it is better/worse than omxplayer. You can still play files with omxplayer using the context-menu "Play using... OMXPlayer"...
Worse at my end: video frequently freezes for few seconds, while audio continues to play. If playback status is displayed (don't know how exactly is called, opened by holding info key in iOS remote app) a/v delta increases up to several seconds, then resets when video resumes. Freezes repeats every 10 seconds or so, seems not to be connected with a particular video or audio CODECs.
DVDPlayer works flawlessly so far with OpenELEC-RPi.arm-Milhouse-20140315060244-r17928-g2bbee7c, tested with two complete movies: SD and 720p, h.264 + AAC in MP4 container.


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by 606u - 2014-03-15, 19:20
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16