OpenELEC Testbuilds for RaspberryPi Part 2
(2014-03-15, 19:51)ahplk Wrote: Has anyone else successfully tried out Memphiz's AirPlay fix?

I'm on iOS 7.1 and I'm only seeing an audio only "XBMC (OpenELEC)" AirPlay source (er...destination?).

Reports say that it starts off as audio only but then switches to video after 10 seconds but mine stays audio indefinitely.

The weird thing is, I've run his test build 10 for Windows and it's working fine (shows as video), so something with OpenELEC on my PI isn't playing nice. I've rebooted my router, PI, iDevice as suggested, so I'm stumped.

I'm on OpenELEC-RPi.arm-Milhouse-20140313233333-r17917-g5bef63b but I've seen it since the latest AirPlay changes around OpenELEC-RPi.arm-Milhouse-20140312020133-r17896-g10b90c5.

AirPlay prior to 20140312 was flaky (I usually had to reboot something to get it to work) but it would work eventually with video.

The Milhouse builds include a couple of iOS7 airplay fixes, the latest from Memphiz (PR4414) but also this older commit from newclock3 - is the older commit still required?

I've only got an old 3GS test device, running iOS 6.0.something. Audio and video (from the youtube app) are both working fine.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by Milhouse - 2014-03-15, 20:23
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16