OpenELEC Testbuilds for RaspberryPi Part 2
(2014-03-31, 21:24)popcornmix Wrote:
(2014-03-31, 21:20)Irisheyes Wrote:
(2014-03-31, 18:50)Forage Wrote: Am I the only one who still has the network connection (wired) dropping randomly? It happens on MilouseVH's builds, as well as with OE 4beta3. They still occur, during playback, as well as while not using the RPi.

Same happening here. I have three pi's running openelec, latest Millhouse builds. The two on WLAN don't drop off the network ever, the wired one does! I thought it was my own network but rebooted everything and it's still happening.

It seems to be a problem with fiq fsm patch. Add "dwc_otg.fiq_enable=0" at end of cmdline.txt.

Unfortunately no success. The complete line in cmdline.txt is:
Quote:boot=/dev/mmcblk0p1 disk=/dev/mmcblk0p2 quiet dwc_otg.fiq_enable=0

(2014-04-01, 00:52)sraue Wrote: before we release our beta 4 soon, we need help to test the just updated kernel (3.14) which are included in this builds:
http://snapshots.openelec.tv/OpenELEC-RP...b1b.img.gz (Diskimage)
http://snapshots.openelec.tv/OpenELEC-RP...9f1b1b.tar (tarball)
Any chance this will fix the network dropping issue?


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by Forage - 2014-04-01, 16:46
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16