OpenELEC Testbuilds for RaspberryPi Part 2
(2014-04-05, 03:35)sraue Wrote:
(2014-04-01, 22:42)bagofcrap24 Wrote: This entire series has been fine until updating this evening. Since updating all 3 episodes so far have the issue so I would say your right that it's an issue with the updated libass.
It's hard to reproduce because it doesn't happen every time. If it bugs. I skip back and watch again. It doesn't bug the next time.

EDIT: happening all over the place. sometimes repeatable. sometimes not.
for anyone else, this is what it looks like.

Hi, can you test this build:

http://snapshots.openelec.tv/test/OpenEL...ebeddc.tar

included the patches from http://forum.xbmc.org/showthread.php?tid...pid1672782 (thanks much Chortos-2!!!) and libass-0.11.1

this build dont includes all the patches found in milhouse builds, but it should possible to test if the subtitle issue is solved. Please report back.

thanks

Stephan

Hi Stephan,

Subtitles works very well on this build . Can you provide a link where you post this test builds?


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by maratonomak - 2014-04-05, 17:02
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16