ATSC Mapping Broken in 3.5.247
#1
I had to do a fresh install the other day and it looks like mapping is broken and has been since at least 3.3. Latest I have tried is 3.5.247. I can manually enter a channel ID and then it will map but this is a pita. Would be great if we could get this fixed. I am using a hdhomerun.

I see there are a lot of other people with this problem recently too. I provide any information, if it would help, I could give a developer access to my machine. I know most of the tvheadend developers are in the EU so testing ATSC is probably not easy.
Reply
#2
http://forum.xbmc.org/showthread.php?tid=151098
Reply
#3
try the latest build from the tvheadend "unstable" category. it will be version 3.9.something. It gets the channel numbers. Also make sure you're using the dvbhdhomerun drivers if you're on linux.

I got it working using XBMCbuntu 12.1 and a HDhomerun hooked to my HD roof antenna
Reply
#4
Ok, that's great, then its already fixed. I'll switch to unstable. Thanks.
Reply
#5
When I tried the 3.9 release on github it wouldn't even tune channels. I am using hdhomerun in the US(ATSC). In order to get things working I had to install 3.2 to setup channels then upgrade to 3.4 with the configuration that 3.2 created.

~Jess
Reply



Logout Mark Read Team Forum Stats Members Help
ATSC Mapping Broken in 3.5.2470
This forum uses Lukasz Tkacz MyBB addons.