Thread Closed
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)
#81
I see a very very odd behavior; if I go to system->system->audio output and move the "cursor" to the right pane at "stereo up mix" for example and just leave it there (which btw when enabled crashes XBMC when playing mp3 files) the SoC temperature slowly skyrockets (~60c to 85c in my case). I'm using bcmstat.sh to observe this, and noticed it as a coincidence because "stereo upmix" was broken.

When the temperature hits ~84 something even more odd happens; the h264 suddenly kicks in from 0Mhz to 250Mhz like I'm playing a movie but I'm not, the "cursor" is left at the same position without me touching anything. The arm processor drops occasionally to 700Mhz and core to 250Mhz when the temp peaks 85c a couple of seconds apart ~10 (like it should)

When I leave the page the temperature goes back to normal again so does the arm/core speed but the h264 codec is still running at 250Mhz. I can stop it back to 0Mhz by starting and stopping a movie.

My RPi is stable all the way through this and never crashes in general and I never seen temperatures so high no matter how much I stressed the SoC. As mentioned playing mp3 with "stereo up mix" crashes XBMC only. This is not as weird to me as the other behavior though. Heh

Very strange I know. Could someone please try this?

Edit: I poked around some more and it seems it does no matter on which XBMC configuration right pane I choose and leave the "cursor" on the same happens. (For example settings->music then move to right pane) I tried both Confluence and amber skins so it does not seem to be a skin issue.

I'm running MilhouseVH's latest build. Advanced mode in settings on.
  Thread Closed
 
Thread Rating:
  • 8 Vote(s) - 4.88 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by tuxen - 2014-04-23, 15:26
Re: RE: - by Mafarricos - 2014-06-04, 20:21
Live tv issues again - by pootler - 2014-06-04, 23:29
RE: OpenELEC Testbuilds for RaspberryPi Part 3, - by removed151214 - 2014-08-04, 23:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-19, 00:11
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-21, 20:42
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:20
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:34
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:44
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 01:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 23:24
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-25, 01:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:26
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-05, 01:07
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 03:48
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 04:06
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 11:29


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)4.888