Thread Closed
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)
Hi, just signed up to say that I also am having the issue where video playback stops after about 40 minutes. I'm unsure of the build where is first started to happen but it's been at least two weeks (sorry, been busy).

Symptoms - it doesn't matter if the playing of video is from one file or split over a few episodes, the stop is always around the 40 - 45 minute mark.
The issue happens regardless of quality of the video - SD does it, 1080p does it, 2 channel or DTS.
Audio cuts out first, then a couple of seconds video stops.
So what actually happens is that the video 'pauses' but for a long time. Once I left it about 5 minutes and it started up again, other times I have left it 'paused' overnight and some time during the night it has started up again and finished. Usually I just reboot the Pi.
I enabled debug but didn't see any smoking guns in the log file - CPU and memory were all fine right up to the pause.

I am modestly overclocked:

gpu_mem=256
gpu_mem_256=100
gpu_mem_512=256
arm_freq=800
core_freq=300
sdram_freq=400
over_voltage=0
force_turbo=0

I used dwc_otg.fiq_enable=0 in cmdline.txt (from memory - Pi isn't on to check) to disable FIQ and the 'pause' has gone away.

I have a single USB device installed - an official Microsoft media center remote control receiver. Nothing else, I never use USB storage, everything is played via NFS. Shared library using MySQL.

What's the best way to help debug this?

Thanks,

Paul
  Thread Closed
 
Thread Rating:
  • 8 Vote(s) - 4.88 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by whiffyfuzzball - 2014-04-27, 08:38
Re: RE: - by Mafarricos - 2014-06-04, 20:21
Live tv issues again - by pootler - 2014-06-04, 23:29
RE: OpenELEC Testbuilds for RaspberryPi Part 3, - by removed151214 - 2014-08-04, 23:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-19, 00:11
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-21, 20:42
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:20
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:34
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:44
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 01:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 23:24
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-25, 01:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:26
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-05, 01:07
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 03:48
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 04:06
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 11:29


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)4.888
This forum uses Lukasz Tkacz MyBB addons.