Thread Closed
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)
(2014-04-29, 00:09)popcornmix Wrote:
(2014-04-28, 23:56)SSC_Jarod Wrote: I watch a strange behaviour in 3D picture quality since the release from 30th March r18050.
In this release the 3D Picture Quality is suberp smooth and sharp and it looks like you watch a non 3D movie in 1080p very clear. In the following releases i have particly slow downs, like there were a lot of frame drop and the picture Quality itself, has lost the smoothness and sharpness of the 30th March buld. Looks like sometimes unsharpen to me and after a little time my eyes react to 3D picture in not a good way Wink

Two friend of mine with also rasp, did confirm that and are stuck on that build. Is there something changed in the Settings that we must switch on/off since that release? Or can someone take a look at 3D Pic Quality from that build an e.g. The newest one?

Can you confirm that #0330 was the last good build and that #0401 was bad?
It doesn't look like anything relevant changes at that point. If you are not sure, can you test to find the first bad build?

Hi,
As it rains today on may 1st Wink i had some time testing....

Looks like youre right it has nothing to do with the builds. I tried several an picture quality was ok.
Did a clean new install from your tesbuilds and on another card a install of B7 of open Elec official.
Can it be that some xml files in userdata witch hasnt had the owner "root" can effect this, cause xbmc cannot change them, caus the owner was me, cause i copied this files from a backup on my linux server?

The only thing that doesnt go away are the slow downs in 3D Movies. But i focus it to i reason i think. If i switch in video settings to "ask me" for 3D mode, THEN this effect comes e.g. Every 2-3 minutes, but if i choose preferred mode, then this effects doesnt show up. This effect stays on Testbuilds and on official B7 of OpenElec.

Greets J.
  Thread Closed
 
Thread Rating:
  • 8 Vote(s) - 4.88 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by SSC_Jarod - 2014-05-01, 18:40
Re: RE: - by Mafarricos - 2014-06-04, 20:21
Live tv issues again - by pootler - 2014-06-04, 23:29
RE: OpenELEC Testbuilds for RaspberryPi Part 3, - by removed151214 - 2014-08-04, 23:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-19, 00:11
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-21, 20:42
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:20
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:34
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:44
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 01:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 23:24
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-25, 01:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:26
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-05, 01:07
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 03:48
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 04:06
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 11:29


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)4.888