Thread Closed
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)
(2014-07-04, 18:25)MilhouseVH Wrote: I can reproduce the audio stutter/glitching prior to the Goldfish advert and before Paw Patrol begins.

The audio glitch definitely occurs as the audio switches from AC3/Stereo to AC3/5.1, with the audio switching back to AC3/Stereo after the Goldfish advert (as the Quadcopter advert starts, with no obvious audio glitch) then back to 5.1 (with glitch) as Paw Patrol starts.

No video blinking though. Nothing special in config.txt.

Audio set to HDMI 2.1, optimized, no stereo upmix, no normalize levels on downmix, medium resample quality, keep audio alive 1 minute, and no passthrough.

Video resolution DESKTOP, refresh 60Hz, higher colour depth enabled, 1080 GUI, vertical blank sync always enabled.

yeah you responded before my edit lol. The glitch goes away when I enable the settings I mentioned in my above edited post. I suspected it was due to change from stereo to surround because they are raw recorded Live TV .ts streams. For the video blinking/ audio dropouts if I don't enable the setting popcornmix gave me I will get it at random times while playing my mpeg-2 videos over nfs shares. his setting really seems to be fixing that issue for me.

What about when you try using DVDPlayer and deinterlacing enabled? Does the file play with video and audio? It doesn't for me. Even on a fresh install of OpenElec 4.0.6.
  Thread Closed
 
Thread Rating:
  • 8 Vote(s) - 4.88 Average


Messages In This Thread
Re: RE: - by Mafarricos - 2014-06-04, 20:21
Live tv issues again - by pootler - 2014-06-04, 23:29
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by calcon79 - 2014-07-04, 18:37
RE: OpenELEC Testbuilds for RaspberryPi Part 3, - by removed151214 - 2014-08-04, 23:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-19, 00:11
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-21, 20:42
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:20
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:34
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:44
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 01:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 23:24
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-25, 01:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:26
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-05, 01:07
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 03:48
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 04:06
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 11:29


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)4.888
This forum uses Lukasz Tkacz MyBB addons.