Thread Closed
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)
(2014-07-27, 20:01)Milhouse Wrote:
(2014-07-27, 17:10)delinend Wrote: Hmm. Got a small problem, if I use the FTP connector..

I have a Blu-ray ISO, that I try to playback via FTP on my local network (FTP server in house).
The video is stopping on eath 30-60 sec. to buffer up, and then starts again. The CPU load is 98-100% on my RPI (last Milhouse build).
If I connect via SMB to the same local server, playback works fine, and the CPU load is about 50%.

Is ther a setting, that I have overlooked, when using FTP ??
I have tryed many settings for the video buffering, but no one works for me.
The problem is only when I playback Blu-ray via FTP.

Best regards

Is this a 256MB or 512MB Pi? The default <cachemembuffersize> is now 2MB on 256MB Pis, and 20MB on 512MB Pis.

Is the FTP-buffering behaviour the same with omxplayer and dvdplayer?

Can you go back through older builds until you find a version which doesn't buffer over FTP? Do you get the same behaviour with stock builds?

It's a 512MB Pi running 1GHz.
I only use omplayer, as it only runs for all my contet.
I'll try older versions tomorow, but it's a new thing, that I was trying to play Blu-ray via FTP. Have not tryed it before. Only used FTP to playback SD, until yet.
But it look strange that the FTP protocol use 50% more CPU than the SMB.
I have allso tryed to test my FTP server localy, at I can pull 10 times more bandwith from it, than the Pi playback via FTP use. So it's not my FTP server that have a problem.

I have allso tryed to set cachemembuffering to 50MB, but no luck. Still 98-100% CPU load on Blu-ray playback.
  Thread Closed
 
Thread Rating:
  • 8 Vote(s) - 4.88 Average


Messages In This Thread
Re: RE: - by Mafarricos - 2014-06-04, 20:21
Live tv issues again - by pootler - 2014-06-04, 23:29
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by delinend - 2014-07-27, 21:14
RE: OpenELEC Testbuilds for RaspberryPi Part 3, - by removed151214 - 2014-08-04, 23:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-19, 00:11
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-21, 20:42
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:20
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:34
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:44
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 01:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 23:24
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-25, 01:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:26
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-05, 01:07
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 03:48
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 04:06
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 11:29


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)4.888
This forum uses Lukasz Tkacz MyBB addons.