Thread Closed
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)
(2014-10-15, 00:31)popcornmix Wrote:
(2014-10-15, 00:25)menakite Wrote:
(2014-10-12, 18:02)popcornmix Wrote: Do you get the issue with an OpenELEC build (either latest stable or Milhouse's newclock4 build?)
Do you get the issue when building from master (rather than newclock4)?
I've been busy and didn't have the time to test OpenELEC or a vanilla master build.

I've just realized that my previous post was incomplete though. I forgot to report that I (mistakenly) pressed "info" on the remote while I had a black screen and I've noticed that the TV was continuously switching from "16:9 1080p 25Hz Dolby Digital" to the these (in this exact order):
* 16:9 1080p 25Hz PCM;
* 16:9 1080p 26Hz Dolby Digital;
* 16:9 1080p 26Hz PCM.

That time it recovered itself after about 30 seconds and the reported mode was then the original one (25, passthrough). Not sure if this detail could give any hint.

Note that 1080p26 is not documented anywhere, nor it is reported in the EDID. Could it be possible that the recent changes to the firmware (starting 5 Oct) could trigger a bug in the TV (or are completely unrelated)?

I'll try to get a debug log (it's quite a pain as it's random) - even though I couldn't spot anything, maybe I'm overlooking it.

What happens when "adjust refresh rate..." is set to start rather than always?
Can you provide a sample file that triggers the problem?
It is indeed set to start/stop. I guess I'll test "always".

Sure, I'll provide a sample, although I'm quite sure that it's reproducible with every 25 fps video - I went through a huge part of my library and so far every 25 fps video+AC3/DTS, sooner or later, did.
  Thread Closed
 
Thread Rating:
  • 8 Vote(s) - 4.88 Average


Messages In This Thread
Re: RE: - by Mafarricos - 2014-06-04, 20:21
Live tv issues again - by pootler - 2014-06-04, 23:29
RE: OpenELEC Testbuilds for RaspberryPi Part 3, - by removed151214 - 2014-08-04, 23:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-19, 00:11
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-21, 20:42
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:20
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:34
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:44
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 01:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 23:24
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-25, 01:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:26
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-05, 01:07
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by menakite - 2014-10-15, 00:47
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 03:48
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 04:06
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 11:29


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)4.888