Thread Closed
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)
@popcornmix: I've lost GUI sounds with build #1127 - I'm seeing lots of OMX/audio related ERRORs in the log: http://sprunge.us/FhWG

The above log is a freshly started kodi.bin, waiting a couple of minutes until the system settles down, then moving from Movies to TVShows across the Home menu (01:03:07), I should hear a GUI click but there is no sound and the following errors appear in the log:

Code:
01:03:08 167.665375 T:3030381632   ERROR: COMXCoreComponent::GetInputBuffer OMX.broadcom.audio_render wait event timeout
01:03:08 167.665588 T:3030381632   ERROR: CAESinkPi::AddPackets timeout
01:03:09 168.691238 T:3030381632   ERROR: COMXCoreComponent::GetInputBuffer OMX.broadcom.audio_render wait event timeout
01:03:09 168.691437 T:3030381632   ERROR: CAESinkPi::AddPackets timeout
01:03:10 169.717072 T:3030381632   ERROR: COMXCoreComponent::GetInputBuffer OMX.broadcom.audio_render wait event timeout
01:03:10 169.717285 T:3030381632   ERROR: CAESinkPi::AddPackets timeout
01:03:11 170.742844 T:3030381632   ERROR: COMXCoreComponent::GetInputBuffer OMX.broadcom.audio_render wait event timeout
01:03:11 170.743073 T:3030381632   ERROR: CAESinkPi::AddPackets timeout
01:03:12 171.768661 T:3030381632   ERROR: COMXCoreComponent::GetInputBuffer OMX.broadcom.audio_render wait event timeout
01:03:12 171.768875 T:3030381632   ERROR: CAESinkPi::AddPackets timeout
01:03:12 171.794144 T:3030381632   ERROR: CActiveAESink::OutputSamples - failed
01:03:12 171.794342 T:3030381632   ERROR: CEngineStats::UpdateSinkDelay - inconsistency in buffer time

Also lots of errors playing back video - very stuttery, with no audio in dvdplayer (in the above log, video playback starts at 01:05:49). With omxplayer, there's audio but it's crackly and it sounds slowed down (half-speed) although video is playing back at the correct speed without stutters.

#1126 does not have this problem. Any suggestion which PR/commit to revert?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 8 Vote(s) - 4.88 Average


Messages In This Thread
Re: RE: - by Mafarricos - 2014-06-04, 20:21
Live tv issues again - by pootler - 2014-06-04, 23:29
RE: OpenELEC Testbuilds for RaspberryPi Part 3, - by removed151214 - 2014-08-04, 23:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-19, 00:11
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-21, 20:42
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:20
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:34
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:44
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 01:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 23:24
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-25, 01:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:26
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-05, 01:07
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 03:48
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 04:06
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 11:29
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by Milhouse - 2014-11-28, 03:10


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)4.888
This forum uses Lukasz Tkacz MyBB addons.