•  Previous
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 515
  • Next 
 
Thread Rating:
  • 34 Vote(s) - 4.71 Average
Linux - ChromeBox Kodi E-Z Setup Script (LibreELEC/Linux+Kodi) [2017/02/21]
#31
I will give it a try

Thanks
Reply
#32
(2014-05-10, 18:08)Matt Devo Wrote:
(2014-05-10, 18:05)tetsuya Wrote: Since the chromebox is similar to the Acer C720 (same hardware), do you think the following from the Arch linux wiki
would fix the suspend issue?

Acer C720 Chromebook: Fixing suspend

possibly, I'll have to look at it more closely and see how well it maps to OpenELEC.

That would be really great if it could support suspend. One of the only major downsides of the box so far, I'd love to see it sleep/wake with remote.
Reply
#33
(2014-05-10, 20:38)jsp1 Wrote: That would be really great if it could support suspend. One of the only major downsides of the box so far, I'd love to see it sleep/wake with remote.

ditto. as soon as I unbrick my ChromeBox (flashing some test firmware) I plan on looking at it
Questions about Kodi on a ChromeBox/Chromebook? See:

Chromebox (wiki)
http://forum.kodi.tv/showthread.php?tid=194362
https://mrchromebox.tech


Reply
#34
got it to work. Thanks for the help guys
Reply
#35
(2014-05-11, 04:56)ntpphong Wrote: got it to work. Thanks for the help guys

Great to hear. I'd appreciate if you can review the updated instructions and suggest any ways I can improve them
Questions about Kodi on a ChromeBox/Chromebook? See:

Chromebox (wiki)
http://forum.kodi.tv/showthread.php?tid=194362
https://mrchromebox.tech


Reply
#36
Just read this in the arch linux forums.

parchedas Wrote:The resume bug is caused by this commit https://github.com/torvalds/linux/commit/1569a4c4ceba hopefully someone will now be able to fix it.
Reply
#37
(2014-05-11, 05:18)Matt Devo Wrote:
(2014-05-11, 04:56)ntpphong Wrote: got it to work. Thanks for the help guys

Great to hear. I'd appreciate if you can review the updated instructions and suggest any ways I can improve them

Your instructions are clear, it's just that I was too tired when I tried doing it and did not read them carefully.
Reply
#38
I'm trying to install the standalone OpenElec (option 5).

However, when trying to make the boot USB I get this message (after pressing enter):
Quote:3Tfu5W: line 49: disks: command not found
No devices available to create OpenELEC isntall media.

OpenELEC installation media creation failed: retry with different USB/SD media.
¨

I have tried 4 different USB devices and one of them worked great for making the OpenELEC boot drive a couple of days ago.

Any ideas?

EDIT:
Actually, it seems to be working with the "old" script (w1BU71).
Reply
#39
Ok, got my Chromebox with OpenELEC working (thanks for the installation script, Matt).

I thought everything would run smoothly, BUT my xbmc keeps crashing when I'm streaming videos/browsing the menus with video running in the background.
Reply
#40
(2014-05-12, 10:34)asleulv Wrote: I'm trying to install the standalone OpenElec (option 5).

However, when trying to make the boot USB I get this message (after pressing enter):
Quote:3Tfu5W: line 49: disks: command not found
No devices available to create OpenELEC isntall media.

OpenELEC installation media creation failed: retry with different USB/SD media.
¨

I have tried 4 different USB devices and one of them worked great for making the OpenELEC boot drive a couple of days ago.

Any ideas?

EDIT:
Actually, it seems to be working with the "old" script (w1BU71).

there was an extra space or two in that line causing an issue, it's fixed now.

(2014-05-12, 14:19)asleulv Wrote: Ok, got my Chromebox with OpenELEC working (thanks for the installation script, Matt).

I thought everything would run smoothly, BUT my xbmc keeps crashing when I'm streaming videos/browsing the menus with video running in the background.

several people have reported this, seems more like an OE issue than something specific to the ChromeBox
Questions about Kodi on a ChromeBox/Chromebook? See:

Chromebox (wiki)
http://forum.kodi.tv/showthread.php?tid=194362
https://mrchromebox.tech


Reply
#41
(2014-05-12, 16:36)Matt Devo Wrote: several people have reported this, seems more like an OE issue than something specific to the ChromeBox

I see. Any fix for this yet?
Reply
#42
(2014-05-12, 18:06)asleulv Wrote:
(2014-05-12, 16:36)Matt Devo Wrote: several people have reported this, seems more like an OE issue than something specific to the ChromeBox

I see. Any fix for this yet?

not that I've seen. Keep an eye on the OE forums / IRC chat I guess
Questions about Kodi on a ChromeBox/Chromebook? See:

Chromebox (wiki)
http://forum.kodi.tv/showthread.php?tid=194362
https://mrchromebox.tech


Reply
#43
(2014-05-12, 18:30)Matt Devo Wrote:
(2014-05-12, 18:06)asleulv Wrote:
(2014-05-12, 16:36)Matt Devo Wrote: several people have reported this, seems more like an OE issue than something specific to the ChromeBox

I see. Any fix for this yet?

not that I've seen. Keep an eye on the OE forums / IRC chat I guess

Ok, thanks. I'll see what I can find.
Reply
#44
(2014-05-12, 19:37)asleulv Wrote: Ok, thanks. I'll see what I can find.

might also be an XBMC 13 issue. You could always downgrade to OE 3.2.4 and see if that runs any better.
Questions about Kodi on a ChromeBox/Chromebook? See:

Chromebox (wiki)
http://forum.kodi.tv/showthread.php?tid=194362
https://mrchromebox.tech


Reply
#45
(2014-05-12, 20:08)Matt Devo Wrote:
(2014-05-12, 19:37)asleulv Wrote: Ok, thanks. I'll see what I can find.

might also be an XBMC 13 issue. You could always downgrade to OE 3.2.4 and see if that runs any better.

I would like to try that. Possible through your script?
Reply
  •  Previous
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 515
  • Next 



Logout Mark Read Team Forum Stats Members Help
ChromeBox Kodi E-Z Setup Script (LibreELEC/Linux+Kodi) [2017/02/21]4.7134