Bug reports
I've noticed that there is no subtitle language selection option (movie playback controls). Only on/off and download subtitles. That setting is in audio options though...

This is a weird one:

* Gotham 13.1 running on Ouya
* TV Shows and Movies stored on local NAS box
* All files accessed via NFS

* Changed IP address of the NAS box
* This meant that the NFS links were broken and no files were accessible
* Changed the folder locations for Movies and TV Shows
* When prompted about "Deleting existing entries" selected "No"
* All files were re-added successfully
* Library clean was run to remove old duplicates pointing to old NFS location

* About 90% of the TV Shows have no graphics anymore (no thumbnails, background art anything)
* But if you switch back into Confluence skin, all the graphics are there... (albeit there is a small pause when scrolling over an entry you haven't scrolled over before in Confluence, as if some sort of download and/or cache operation is executing in the background)
* Movies are NOT affected

Attempts at fixing (mostly based on google searches for "TV Shows Fanart not working"):
1) Another library clean
2) In source options for TV, set Type to "None", saved, did NOT remove existing entries
3) Same as (2) but this time DID remove existing entries
4) Upgraded to Kodi and Maximinimalism 1.1.1 and tried everything again. No Change.

Current only known fix:
* Switch to confluence, go to show, press I then select refresh (as I cannot find that option in Maximinimalism),
Sounds to me like your library update has failed to take into account supporting artworks. This happened to me a while back and I ended up having to recreate the library from scratch, resetting my sources and specifying that all artwork be re-scraped (for want of a better word).

Maximinimalism doesn't do anything unique when it comes to displaying artwork, so I can't see that it's skin related. It's possible that Confluence has a more comprehensive fallback system in place, but in my experience that comes at a cost to addon support. Damned if you do, damned if you don't!

NB: Refresh content is labelled 'change title' in Maximinimalism. It is available for movies via their info ('i'). For tvshows, change title is only available at the episode level, again via the 'i' key.
Bitcoin donations: 1Hvo9rWzhAVbuPrshgaGZaD7qcLFTCPuiv
[Skin] Pellucid
[Skin] Maximinimalism
Thanks for the feedback. Yeah I was really perplexed to the differing behaviour. After wiping Kodi I finally solved the problem: I have sick beard generate .nfo files for TV Shows and I didn't have all the metadata boxes checked -_-

But I did stumble across some potential new bugs for you Smile

Setup: Brand new shiny Kodi install after a partition wipe.

The first thing I did was install and enable Maximinimalism and disable front page menu items so that I am left with: Video, Search, Settings, Power. (probably irrelevant but including it anyway). Then when I head to Video, the screen is dimmed and has that spinny loading icon and niether the dim or the icon ever go away. I could not access Files to start adding sources.

I had to switch to confluence. When I added a source (TV Shows) switched back to Maximinimalism and everything was fine from that point.

Below I think 2,3 and 4 might be related.
Pretty minor: When on the ADD VIDEO SOURCE page and there is only one <None>:
* If you click Add you will add another <None> (thereby you now have two <None>'s)
* However, if you click Remove first you will need to click Add TWICE before another <None> appears.
* This behaviour holds if you add several <None> sources and then remove MORE sources than are listed you will need to Add twice before a second <None> source appears.

If you perform bug (2), then the highlight around REMOVE disappears until you press an arrow key or enter (and if you hit enter again it will disappear again).

This one was a bit more major, again when on the ADD VIDEO SOURCE page:
* Added an NFS source
* Select REMOVE for the NFS source I just added
* The highlight around REMOVE disappears as in (3) but you cannot get it back. Also the source is not removed. You will get audio feedback from pressing the arrow keys and hitting enter will either:
a) Bring the REMOVE highlght back and the source gets removed (what I normally get now when recreating the bug)
b) Not do anything. Have to escape back to previous menu and then jump back in. Could only do this when install was new and was adding a second source (Movies)
c) Kodi crashes. Only managed this once so could be a red herring.

Thanks again for your hard work on this skin. It is absolutely just excellent.
And importantly, passes the wife test Smile
Thanks for this report [email protected]_Boy. Setup from scratch (adding sources etc) is something I'm always looking to improve. This part of Kodi is far from user friendly IMHO. I'll be revisiting this process in the next update and will do what I can to eke as much improvement out as I can (taking into account the limitations of the skinning engine of course!) Your report will help this process a lot.
Bitcoin donations: 1Hvo9rWzhAVbuPrshgaGZaD7qcLFTCPuiv
[Skin] Pellucid
[Skin] Maximinimalism
With the latest from github (1.1.1) I'm having problems with MyVideoNav.xml

If a video is playing and I call open the Favorites dialog overlay, selecting an add-on (YouTube for example), I just get a blank MyVideoNav.xml window.

In settings, If I enable 'Stop video on return to menu' I will get latest videos instead.

I experimented by removing from MyVideoNav.xml line 138 <content>plugin://...recentvideos... and now it displays the add-on (oddly the title says Movies and TVShow).

However, If I open Movies or TV Shows first, then open Favorites (via shortcut), selecting YouTube addon will appear (and with the correct add-on title)

[This might be related: when selecting video from Home.xml will not work if a video is playing, I've changed line 130 in Home.xml to activateWindow(TVChannels)]
_omega: Thanks for reporting. Something's definitely up there.. I'll check into it and see what's going on. I suspect a hack i've used recently for the recent items script i'm using is the culprit. I'm working on a better method for that so hopefully both problems will be fixed in one hit :-)
Bitcoin donations: 1Hvo9rWzhAVbuPrshgaGZaD7qcLFTCPuiv
[Skin] Pellucid
[Skin] Maximinimalism

Thank you for this amazing skin. My wife and I love it.
But I have one issue with it preventing us from using it : music album favorites does not work. It work well with other skins. Song favorites work well.

Do you have the same issue ?

My setup : openelec 5.0.5, Maximinimalism 1.2.0
Hi Maskim,

Thanks for reporting, i'll take a look and get that fixed up for you.
Bitcoin donations: 1Hvo9rWzhAVbuPrshgaGZaD7qcLFTCPuiv
[Skin] Pellucid
[Skin] Maximinimalism
Hi, love the skin, just notice a minor thing on the weather page (pressing down from Home screen) where the arrow buttons are located (next to the location string) there is some flashing text, tried to screenshot it.

These letter change as if its trying to scroll through a message which doesn't fit in that small space, but its unreadable...

See random letters next to 'Leeming'. I'm using the Met Office addon for weather data:
Thanks for reporting - will get that fixed ASAP.
Bitcoin donations: 1Hvo9rWzhAVbuPrshgaGZaD7qcLFTCPuiv
[Skin] Pellucid
[Skin] Maximinimalism
Hey guys! I'm playing kodi at 2nd monitor and got little problem or bug. Full screen with borders working fine, but when i try to lunch it full screen without border by clicking alt+enter it goes full screen like should but jumps to 1st (main) monitor.
Is this the place to report bugs in krypton? running beta 2 on nvidia shield. shield controller will "disconnect" from kodi after long periods of inactivity. when attempting to connect there is a message displayed about firmware update. backing out of kodi using the circle button and performing a system re-start fixes the problem

Logout Mark Read Team Forum Stats Members Help
Bug reports0
This forum uses Lukasz Tkacz MyBB addons.