Mod KODI Confluence Flat (MOD) - UPDATED 2015-03-17
#46
Those of you having trouble sounds like your trying to install using the "install from zip file" to my knowledge you have to maually copy the folder into the addon folder which i dont know how to do on openelect
Reply
#47
(2015-03-16, 13:54)duntuk Wrote: Just updated the skin to fully work with KODI...

Now...

About the play/pause button highlight... I made it that way on purpose for 2 reasons:

1. Primary focus of most important element. I wanted the play/pause button to be clearly visible at all times, since it's the main button used most of the time.
2. Mouse compatibility. When using only a mouse, there is a player control button focus bug that triggers the focus state of a single button (usually play/pause) when moving the mouse anywhere across the screen. In other words, what happens when you move the mouse around, the play/pause button flickers on/off. (This is the case with most (all?) skins I have tested)...

The other option I messed around with in order to prevent 2 blue buttons at the same time, was to change the circle color of the other control buttons... However, I went back to the same blue, since it took away from the color uniformity as a whole (i.e. I wanted to keep it as minimalist as possible at least with the colors)...

Anyhow...

If I have more time or get a bunch of similar requests, I'll add additional color schemes...

Nevertheless, I'm surprised that the KODI team has yet to update the appearance of their default Confluence theme... It's been years... And it's definitely not anything difficult to accomplish--it only took me a couple of days (on my first skinning attempt) to change up all the images.


Thank you for this flat mod. It really should be implemented by the KODI team as default. Also alternate colors added would be awesome. Would give people the option to match the interface with their setup's.
Reply
#48
(2015-04-17, 19:11)dabazz Wrote: The file in the first post is now corrected, no double archive but still get the 'add-On doesn't have the correct structure' error.
I'm on RaspberryPi using OpenELEC 5.0.8

Same problem for me

(2015-04-17, 19:32)freddy12 Wrote: Those of you having trouble sounds like your trying to install using the "install from zip file" to my knowledge you have to maually copy the folder into the addon folder which i dont know how to do on openelect

I'd like to know where is this addon folder on RaspberryPi using OpenELEC 5.0.8
Reply
#49
(2015-04-20, 12:00)matteo2 Wrote:
(2015-04-17, 19:11)dabazz Wrote: The file in the first post is now corrected, no double archive but still get the 'add-On doesn't have the correct structure' error.
I'm on RaspberryPi using OpenELEC 5.0.8

Same problem for me

(2015-04-17, 19:32)freddy12 Wrote: Those of you having trouble sounds like your trying to install using the "install from zip file" to my knowledge you have to maually copy the folder into the addon folder which i dont know how to do on openelect

I'd like to know where is this addon folder on RaspberryPi using OpenELEC 5.0.8


To my knowledge it must be /storage/.kodi/addons. Please correct me if I'm wrong.
Reply
#50
(2015-04-20, 13:27)csteinforth Wrote: To my knowledge it must be /storage/.kodi/addons. Please correct me if I'm wrong.

I extract the zip into /storage/.kodi/addons but when I search skin from settings I didn't find it... How can I install now?
Reply
#51
(2015-04-21, 13:29)matteo2 Wrote:
(2015-04-20, 13:27)csteinforth Wrote: To my knowledge it must be /storage/.kodi/addons. Please correct me if I'm wrong.

I extract the zip into /storage/.kodi/addons but when I search skin from settings I didn't find it... How can I install now?

I tried the following and it worked:

- unzip the file
- rezip the folder
- upload the zip to OpenELEC
- install from zip

I'm using Ubuntu 14.04.
Reply
#52
(2015-04-23, 07:46)csteinforth Wrote: I tried the following and it worked:

- unzip the file
- rezip the folder
- upload the zip to OpenELEC
- install from zip

I'm using Ubuntu 14.04.

And so I don't have to copy in /storage/.kodi/addons if I can install from zip...
Reply
#53
(2015-04-24, 10:08)matteo2 Wrote:
(2015-04-23, 07:46)csteinforth Wrote: I tried the following and it worked:

- unzip the file
- rezip the folder
- upload the zip to OpenELEC
- install from zip

I'm using Ubuntu 14.04.

And so I don't have to copy in /storage/.kodi/addons if I can install from zip...

Yep.
Reply
#54
i really do like this mod but need some options for customising anyway to integrat this with ccm?
Reply
#55
If someone could fix the zip would be great, would like to install this on my Raspberry Pi
Installed it on my desktop by placing the extracted zip in the add-on folder.
Reply
#56
(2015-06-01, 13:32)jeroendj2 Wrote: If someone could fix the zip would be great, would like to install this on my Raspberry Pi
Installed it on my desktop by placing the extracted zip in the add-on folder.

Anyone got working installable zip?
Reply
#57
(2015-06-04, 12:49)jeroendj2 Wrote:
(2015-06-01, 13:32)jeroendj2 Wrote: If someone could fix the zip would be great, would like to install this on my Raspberry Pi
Installed it on my desktop by placing the extracted zip in the add-on folder.

Anyone got working installable zip?
Reply
#58
(2015-06-01, 13:32)jeroendj2 Wrote: If someone could fix the zip would be great, would like to install this on my Raspberry Pi
Installed it on my desktop by placing the extracted zip in the add-on folder.


(2015-04-23, 07:46)csteinforth Wrote:
(2015-04-21, 13:29)matteo2 Wrote:
(2015-04-20, 13:27)csteinforth Wrote: To my knowledge it must be /storage/.kodi/addons. Please correct me if I'm wrong.

I extract the zip into /storage/.kodi/addons but when I search skin from settings I didn't find it... How can I install now?

I tried the following and it worked:

- unzip the file
- rezip the folder
- upload the zip to OpenELEC
- install from zip

That would do the same trick for your pi
Reply
#59
just get the following message when trying to install on a Raspberry Pi, re-zipped installed from zip and then installed but get

Unable to load skin: some files are missing

OK, now working !!! not sure how !! Smile Great Work, cheers
Reply
#60
Thank you so much this skin looks so gorgeous.

This should be the default skin for Kodi instead, the Vista glossy look is so horrible outdated!

I've made a, in my taste, a little nicer background:

Image

Download: http://i.imgur.com/5cVsZgT.jpg

just copy it to: /storage/.kodi/addons/skin.confluenceflat/backgrounds/SKINDEFAULT.jpg and reboot.

Cheers! Smile

// EDIT

This skin freeze my RPi 2 when a live stream gets stuck! Only unplugging the power cord will bring it back to live again....
Reply



Logout Mark Read Team Forum Stats Members Help
KODI Confluence Flat (MOD) - UPDATED 2015-03-175
This forum uses Lukasz Tkacz MyBB addons.