Search Error No Results
#16
I'm glad it helped some of you.
Wink
Reply
#17
Thx SOYEL1, great info. FIXED!!!
Reply
#18
(2015-04-10, 20:52)SOYEL1 Wrote: Laugh
I just got the "Search error No results" nagging me today. Maybe it's not the same thing but try this.
SYSTEM - Settings - Add-ons - Get Add-ons - Kodi addon repository - Service Addons - Twitter... Disable Twitter Feeds
It fixed it for me.
Good luck.

Thanks for the advice it worked for me wanted to get rid of that feed TVAddons anyway.
Reply
#19
had the same problem with the search box popup TWITTER is the problem
Reply
#20
Big Grin Thank you... That fixed my problem. Good work gents.
Reply
#21
I had the same issue with No search error on screen. Just go to add ons- services and look for Twitter feeds and disable Smile
Reply
#22
Hi there
it works for me thx a lot
Reply
#23
I just started using KODI but have found a good advice. Make a couple of copies of your Kodi folder. If you ever have any issues you can roll back by simply renaming or replacing the folder. That way you can experiment freely and make the changes you want, and if you break it, just use the older folder. The folder path usually is:

C:\Users\YOURUSERNAMEHERE\AppData\Roaming

You won't see the AppData folder unless you have "Show hidden files, folders and drives enabled".
It's also useful if you want to configure kodi for a friend. You just replace his/her kodi folder with yours. I have tried it and it works.


Nod
Reply
#24
(2015-04-11, 00:35)VINCOR777 Wrote: Same issue. I'm using Kodi 15 Isengard Alpha 2, so I went to : System\settings\addons\Running Twitter, configured and Disabled.
And it works. Thanks to all for the help.

Thank you for this. I solved the problem.
Reply
#25
Hi everyone!

Has anyone else had this Pop up in the lower right corner "search error no results"?

Thanks
Reply
#26
Thanks, it successfully removed it.
Reply
#27
disable the twitter addon - and just look at the list of last couple of threads this question was asked multiple times today (seems that addon broke today or what not)
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#28
How do you disable it?
Cheers
Reply
#29
Had same problem and disabling Twitter resolved it. Thanks for the tip.
Reply
#30
As quoted by SOYEL1 in post below your post, "SYSTEM - Settings - Add-ons - Get Add-ons - Kodi addon repository - Service Addons - Twitter... Disable Twitter Feeds"
It fixed it for me.
Thanks to the tip from SOYEL1
Reply



Logout Mark Read Team Forum Stats Members Help
Search Error No Results0
This forum uses Lukasz Tkacz MyBB addons.