•   
  • 1
  • 83
  • 84
  • 85(current)
  • 86
  • 87
  • 111
  •   
OpenELEC Testbuilds for RaspberryPi (Kodi 15.0) Part 1
(2015-03-21, 14:33)afremont Wrote: Here are screenshots showing it with both OMXPlayer and DVDPlayer with live TV
https://www.dropbox.com/s/buwlqnfur10h6w...4.png?dl=0
https://www.dropbox.com/s/166v7d8p19dr54...3.png?dl=0
Here are screenshots of recorded TV (.wtv files) using each player
https://www.dropbox.com/s/6x53oauc2todpu...0.png?dl=0
https://www.dropbox.com/s/fr42j7tpm5h3gn...1.png?dl=0

If you use a different platform (e.g. Kodi on Windows) does it also report 25fps when playing live tv?
(2015-03-22, 20:22)popcornmix Wrote: If you use a different platform (e.g. Kodi on Windows) does it also report 25fps when playing live tv?

Yes it does. Here is screenshot of Kodi (Isengard) on windos 7:
https://www.dropbox.com/s/6x53oauc2todpu...0.png?dl=0
https://www.dropbox.com/s/fr42j7tpm5h3gn...1.png?dl=0

And here is OpenELEC official 5.0.6:
https://www.dropbox.com/s/osb03zvg7aag1j...0.png?dl=0

I checked OE 5.0.5 (always got a backup plan here Wink and it's the same too.

Wow! Look at that maximum bitrate! And they always said that they don't do anything to make sports look better than "normal" TV. Guess that lie is shot full of holes. They normally have an 18Mbps rate on this channel.

I don't think the tuner card (Hauppauge 950) would do that, but then again how would I really know for sure. Any ideas? Could this be the cause of stuttering with DVDPlayer for us USanians? I'd really like to use DVDPlayer all the time, as I think the picture looks a bit better, but the stuttering in live TV just makes it an impossibility. Recordings seem to be watchable with DVDPlayer even with apparent stream errors.

Dropbox creamed my original screenshots because the name was the same, but I can upload them again if I need to.

Should that really say 25fps?
Experience: It's what you get when you were expecting something else.
(2015-03-22, 20:58)afremont Wrote: Yes it does. Here is screenshot of Kodi (Isengard) on windos 7:
https://www.dropbox.com/s/6x53oauc2todpu...0.png?dl=0
https://www.dropbox.com/s/fr42j7tpm5h3gn...1.png?dl=0

I'd suggest asking about the 25fps reported in the WMC forum as that's not a Pi specific issue.
It may be just a display issue and harmless, but someone there will probably know about this.
New OpenELEC Isengard build #0322: RPi / RPi2
(Supercedes previous build)

Code:
# uname -a
Linux rpi512 3.19.2 #1 Sun Mar 22 22:17:50 GMT 2015 armv6l GNU/Linux

# vcgencmd version
Mar 22 2015 15:56:19
Copyright (c) 2012 Broadcom
version 6d87a21b1e7a0744092d1dc481f3ae3c56bdff1a (clean) (release)

# lsb_release
OpenELEC (Milhouse) - Version: devel-20150322221659-#0322-g4d2f16d [Build #0322]

# vcdbg log msg 2>&1 | grep DTOK
001649.898: Kernel trailer DTOK property says yes

# Kernel device tree status: Enabled

Based on tip of OpenELEC master (4d2f16d0, changelog) and tip of XBMC master (9034dc70, changelog) with the following modifications: Build Highlights:
  1. New firmware
  2. Enable Spectrum and Waveform music visualizations
Build Details:
  1. Firmware (Mar 22):
    • firmware: MVC: various improvments to error handling
    • firmware: dispmanx: Fix for locking with dispmanx_element_add with stereo object
    • firmware: video_decode: increase the number of userdatas
    • firmware: platform: Enable VCOS_RELEASE_ASSERTS. See: link
    • firmware: dispmanx: Fix for dispmanx_snapshot with more than one rotated layer. See: link
  2. OpenELEC:
    • linux: eMMC: Don't initialize partitions on RPMB flagged areas. (PR:4030, 1 commit, 1 file changed)
    • scripts: add support for PKG_ADDON_PROVIDES (PR:4034, 1 commit, 3 files changed)
    • hdhomerun: add PKG_ADDON_PROVIDES= option (557a4f6c)
    • imon-mce: add PKG_ADDON_PROVIDES= option (bfe61ef2)
    • sundtek-mediatv: add PKG_ADDON_PROVIDES= option (1ef3d685)
    • repository.unofficial.addon.pro: add PKG_ADDON_PROVIDES= option (9e710d94)
    • boblightd: add PKG_ADDON_PROVIDES= option (ae4bbc2b)
    • vdr-addon: add PKG_ADDON_PROVIDES= option (4d2f16d0)
  3. XBMC:
    • [pvr] Fix radio channelgroup support. Take over 'radio' group property s... (PR:6755, 1 commit, 2 files changed)
    • Mark static function as static (34373f97)
    • [pvr.vnsi] sync with API 1.9.6 (326cd2a1)
    • [Confluence] add missing default icons (362356ef)
    • [Confluence] add another missing default icon (9034dc70)
  4. pvr.iptvsimple:
    • Fix build after #6 (PR:9, 1 commit, 1 file changed)
    • Fix android build. (PR:10, 1 commit, 1 file changed)
  5. newclock4:
    • New commits in this build:
      • changed: Set default buffer factor to 4 to allow faster filling (a32bd80b)
      • squash: Move m_output_busy into lock (cb11bd2b)
      • ADD: Handle bitmap subtitles in 3D (006332c2)
      • dvdplayer: fix memleak in ffmpeg demuxer (52215470)
      • dvdplayer: fix mem leak in ffmpeg decoder (6098d122)
      • dvdplayer: adjust threshold of audio errors to frame duration (ff3c0f80)
      • dvdplayer - rework frame therading for ffmpeg (90c97baa)
      • vaapi: reduce refs by one after rework of frame threading (6938c445)
      • [omxplayer] Handle failures from EmptyThisBuffer 2 (4d2e5db3)
    • Commits no longer in build:
      • changed: Set default buffer factor 10 percent above the average rate (ff2ee7a2)
  6. Additional commits/pull requests/changes not yet merged upstream:
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Stupid question: Am I doing something wrong? Really want to try the latest OpenELEC Isengard build, but I can't even boot up my new Pi2. I have the right power supply, formatted 16GB microSD card (per this), wired ethernet, HDMI plugged in, but nothing. I see the red & green lights on the Pi2 board... wonder if I have a bad one? I even took out the mSD card and plugged in and nothing Sad.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Have you writed the img to the sd card with some disktool ? You can not just copy...
(2015-03-22, 20:02)SSC_Jarod Wrote: If i turn the Accelration off, the Picture by TAB is ok. All SBS Movies are played fine and the picture quality with this new Option is really great ( i have a passive LG 3D TV 65")!
For the Moment i look for the SBS pendant of my TAB Movies to get them, cause i like really the new quality of the 3D picture with the acceleration ON!!!! Smile
Don't use HSBS movies for a passive 3D TV - you'll loose picture quality. For a passive TV best you can do (besides of MVC ofc) is using TAB because the pixel information matches what your TV can display in 3D mode per eye (1920x540px). If you use SBS then you're stretching 960px to 1920px (so you only have half the resolution in width and interpolate it) and will in addition loose half the height.
(2015-03-22, 20:09)SSC_Jarod Wrote:
(2015-03-22, 19:06)Caramba69 Wrote:
(2015-03-22, 13:43)popcornmix Wrote: include .3D.SBS. in filename will work.

I would like to play a mvc 3D mkv's. I have extracted this mkv from a 3d blu ray iso.

Hi,

as Popcornmix wrote, name you mkv like:

My-Moviename.3D.sbs.mkv

and kodi will switch automatically you TV in 3D Mode (if in your TV Settings "automatic detection" or something else is activated)

Works for me in the Testbuilds like charm!

Greetz
J.

It switches to 3D, but it plays my 3D MKV as SBS 3D and not as MVC (full frame packaged). File was extracted with MakeMKV from a ISO. What is wrong?
How are you knowing that?
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
(2015-03-23, 12:34)nickr Wrote: How are you knowing that?

Because the 3D picture is wrong and it looks like it plays it as a SBS movie.
(2015-03-23, 01:53)hdmkv Wrote: formatted 16GB microSD card (per this)

Can you start a new thread, as it's not really a build problem as such since the builds work fine, but determining why your particular Pi/power supply/SD card combination isn't working could derail this thread.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2015-03-23, 07:03)Jönke Wrote: Have you writed the img to the sd card with some disktool ? You can not just copy...
Yes, using Win32DiskImager. I'm wondering if I have a lemon.

(2015-03-23, 13:21)Milhouse Wrote: Can you start a new thread, as it's not really a build problem as such since the builds work fine, but determining why your particular Pi/power supply/SD card combination isn't working could derail this thread.
You're right, will do.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
(2015-03-23, 09:50)da-anda Wrote:
(2015-03-22, 20:02)SSC_Jarod Wrote: If i turn the Accelration off, the Picture by TAB is ok. All SBS Movies are played fine and the picture quality with this new Option is really great ( i have a passive LG 3D TV 65")!
For the Moment i look for the SBS pendant of my TAB Movies to get them, cause i like really the new quality of the 3D picture with the acceleration ON!!!! Smile
Don't use HSBS movies for a passive 3D TV - you'll loose picture quality. For a passive TV best you can do (besides of MVC ofc) is using TAB because the pixel information matches what your TV can display in 3D mode per eye (1920x540px). If you use SBS then you're stretching 960px to 1920px (so you only have half the resolution in width and interpolate it) and will in addition loose half the height.

Yeah, thx for the Tip.
Then i wait, that the TAB Movies are correct played in Isengard and get some of my fav movies in TAB and throw the SBS away Wink

Greetz,
J
(2015-03-23, 09:58)Caramba69 Wrote: It switches to 3D, but it plays my 3D MKV as SBS 3D and not as MVC (full frame packaged). File was extracted with MakeMKV from a ISO. What is wrong?

What does "tvservice -s" report when playing an MVC file?
(2015-03-23, 13:35)popcornmix Wrote:
(2015-03-23, 09:58)Caramba69 Wrote: It switches to 3D, but it plays my 3D MKV as SBS 3D and not as MVC (full frame packaged). File was extracted with MakeMKV from a ISO. What is wrong?

What does "tvservice -s" report when playing an MVC file?

I need to check. But I hope that 3D Iso's will be supported soon...
  •   
  • 1
  • 83
  • 84
  • 85(current)
  • 86
  • 87
  • 111
  •   



Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 15.0) Part 112
This forum uses Lukasz Tkacz MyBB addons.